<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui" />
<link rel="shortcut icon" href="https://www.wthr.com/sites/default/files/wthr-favicon.png" type="image/png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/default/files/favicons/apple-touch-icon.png"/>
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-16x16.png" sizes="16x16"/>
<link rel="manifest" href="/sites/default/files/favicons/manifest.json"/>
<link rel="mask-icon" href="/sites/default/files/favicons/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="theme-color" content="#ffffff"/>
<meta name="description" content="The Oklahoma quarterback won college football&#039;s most prestigious individual award Saturday night, beating out Alabama&#039;s Tua Tagovailoa and setting up a College Football Playoff matchup of Heisman winner versus runner-up." />
<meta name="abstract" content="The Oklahoma quarterback won college football&#039;s most prestigious individual award Saturday night, beating out Alabama&#039;s Tua Tagovailoa and setting up a College Football Playoff matchup of Heisman winner versus runner-up." />
<meta name="keywords" content="University of Oklahoma, Heisman TrophyKyler Murray," />
<meta name="news_keywords" content="University of Oklahoma, Heisman TrophyKyler Murray," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.wthr.com/article/oklahomas-murray-beats-alabamas-tagovailoa-heisman-1" />
<link rel="shortlink" href="https://www.wthr.com/node/1975820" />
<meta property="fb:pages" content="54444461143" />
<meta property="og:site_name" content="13 WTHR Indianapolis" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oklahoma&#039;s Murray beats Alabama&#039;s Tagovailoa for Heisman" />
<meta property="og:url" content="https://www.wthr.com/article/oklahomas-murray-beats-alabamas-tagovailoa-heisman-1" />
<meta property="og:description" content="The Oklahoma quarterback won college football&#039;s most prestigious individual award Saturday night, beating out Alabama&#039;s Tua Tagovailoa and setting up a College Football Playoff matchup of Heisman winner versus runner-up." />
<meta property="og:updated_time" content="2018-12-09T06:59:33-05:00" />
<meta property="og:image" content="https://www.wthr.com/sites/default/files/styles/article_image/public/murray-heisman-ap-430.jpg?itok=fVxIN0S7" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wthrcom" />
<meta name="twitter:creator" content="@WTHRcom" />
<meta name="twitter:url" content="https://www.wthr.com/article/oklahomas-murray-beats-alabamas-tagovailoa-heisman-1" />
<meta name="twitter:title" content="Oklahoma&#039;s Murray beats Alabama&#039;s Tagovailoa for Heisman" />
<meta name="twitter:description" content="The Oklahoma quarterback won college football&#039;s most prestigious individual award Saturday night, beating out Alabama&#039;s Tua Tagovailoa and setting up a College Football Playoff matchup of Heisman" />
<meta name="twitter:image" content="https://www.wthr.com/sites/default/files/styles/article_image/public/murray-heisman-ap-430.jpg?itok=fVxIN0S7" />
<meta property="article:author" content="Ralph D. Russo" />
<meta property="article:publisher" content="https://www.facebook.com/WTHR13/" />
<meta property="article:published_time" content="2018-12-09T06:58:47-05:00" />
<meta property="article:modified_time" content="2018-12-09T06:59:33-05:00" />
  <title>Oklahoma's Murray beats Alabama's Tagovailoa for Heisman - College Football - 13 WTHR Indianapolis</title>
  <link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_ytEkMl6PKjNSYcaTFRWdpPTa-6Za4hRzMitwyFUYwgQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_9tSZ0nPz-1H4xvY-ur8aWaAgaF4oAzsrLDvWf6KvPSU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_VV0z0fYcYQ6hUZ7h_oIRUsJdnv_PzI99n0x8tabjeGQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_OMv2RdR-etSWbxOKb8v5agEDratGs5LHKdTfvM_uxMs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_t5WV0M_UErjMY1ELecVLiFe7HtjsYBU_RfdOMEqvlv8.css" media="all" />
<style type="text/css" media="all">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</style>
  <script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_pGN2yd0h8H0PBnEAZJH_1Iy2812_Sl4icVG4KLexiB8.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_Iu231mfdeiEoaLXCWaLUWEw3lvVKe8tL-KJCcJMguXo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_XX9THuruZU-mjAYkefouxektft7dMeZF7WvFYRIomN0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_1Cp2ecuFdyPAw0c5s73q4cGkLdhKqTTnaAvfbIJ7kKQ.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_THcwq4G882w3Eb1HklHrvzGAKa_-1g_0QbuBqjMhaV4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/tentv-wthr/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    
    var taboolaWaypointOffset = '0'
    var taboolaEnabled = 0;
    var taboolaMode = 'thumbnails-b';
    var taboolaPlacement = 'Below Article Feed';
    var taboolaTargetType = 'mix';
  
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var zergNetDiv = '<div class="zergnet-widget zergnet-widget-65608" data-zerg-widget-id="65608"></div>';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_CPMxDt-VVKMDZ0_mY-lUcYeEfTcOr0t7jDD6zW7N8DQ.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_QI2GdcYEAxY36Ma2awiu6K27azEK-UEeNdsTSzThjMo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().disableInitialLoad();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_vnLJjbgC1ePjuUnxGCE3CMYa4WkbHd4Y75e6XgdsYgI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var autoPlayNextVideo = false;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_Ythgx_IshiPMRYtcYaCN58VODfWgItEo2qjRKVpRF2E.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://players.brightcove.net/5436121868001/default_default/index.min.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_e6sAaEeBrPUj58vyyIubiG6m9ZYOoxWr9Zs_GG_UoiQ.js"></script>
<script type="text/javascript">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</script>
<!-- Begin Google Analytics DataLayer  -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
        'event':'dataLayer-loaded',
        'author':'pstauder',
        'articleCategory':'College Football',
        'contentType':'article',
        'contentPublishedDate':'2018-12-09T06:58:47-05:00',
        'companyName':'13 WTHR Indianapolis',
        'contentPublishedDayOfWeek':'Sunday',
        'subdomain':'www.wthr.com',
        'articleTitle':'Oklahoma&#039;s Murray beats Alabama&#039;s Tagovailoa for Heisman',
        'bylineAuthor': 'ralph-d.russo.45793',
        'section': 'Sports,College Football'
      });
</script>
<!-- End Google Analytics DataLayer  -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1975820 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MX7X2N" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>  <div id="wrapper" class="">
          <!-- Navigation Menu -->
    <nav id="wthr-navigation" role="navigation">
      <ul class="nav" id="side-menu"><li><a href="/"><i class="first fa fa-home menu-9141"></i><span class="nav-label">Home</span></a></li>
<li><a href="https://www.wthr.com/wthr-is-everywhere-you-go-apps-video-on-demand-social-media-connected-tv"><i class="leaf fa fa-download menu-19591"></i><span class="nav-label">Connect Everywhere</span></a></li>
<li><a href="/live-stream"><i class="leaf fa fa-television menu-19596"></i><span class="nav-label">Watch Live</span></a></li>
<li><a href="https://www.wthr.com/send-us-your-photos-video"><i class="leaf fa fa-camera-retro menu-38596"></i><span class="nav-label">Send Photos & Video</span></a></li>
<li><a href="/"><i class="expanded fa fa-newspaper-o menu-9161"></i><span class="nav-label">News</span></a><ul class="nav nav-second-level"><li class="first menu-9211"><a href="/categories/news/indianapolis-local-news">Local News</a></li>
<li class="leaf menu-26891"><a href="/categories/news/indiana-state-news">Indiana News</a></li>
<li class="leaf menu-19606"><a href="/categories/news/13-investigates">13 Investigates</a></li>
<li class="leaf menu-19611"><a href="/categories/news/only-in-indiana">Only In Indiana</a></li>
<li class="leaf menu-19601"><a href="/categories/news/indianapolis-crime-news">Crime News</a></li>
<li class="leaf menu-20536"><a href="/categories/news/trending-viral-news-headlines">Trending Stories</a></li>
<li class="leaf menu-19621"><a href="/categories/news/indianapolis-political-news">Political News</a></li>
<li class="leaf menu-19641"><a href="/categories/news/indianapolis-health-news">Health News</a></li>
<li class="leaf menu-19646"><a href="/categories/news/indianapolis-business-news">Business News</a></li>
<li class="leaf menu-19636"><a href="/categories/news/entertainment-news">Entertainment News</a></li>
<li class="leaf menu-19616"><a href="/categories/news/national-united-states-news">National News</a></li>
<li class="leaf menu-19631"><a href="/categories/news/world-international-news">World News</a></li>
<li class="last menu-19776"><a href="/categories/news/whats-cooking">What&#039;s Cooking</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-umbrella menu-9136"></i><span class="nav-label">Weather</span></a><ul class="nav nav-second-level"><li class="first menu-9206"><a href="/weather/indianapolis-weather-radar-forecast-indiana">Local Weather</a></li>
<li class="leaf menu-19656"><a href="/weather/indianapolis-interactive-radar">Interactive Radar</a></li>
<li class="leaf menu-23071"><a href="/weather/indiana-school-closings-business-delays-churches">Closings &amp; Delays</a></li>
<li class="leaf menu-23061"><a href="/weather/indianapolis-weather-warnings-alerts-indiana">Warnings &amp; Alerts</a></li>
<li class="leaf menu-19661"><a href="/categories/weather/indianapolis-wthr-13-weather-blog">Weather Blog</a></li>
<li class="leaf menu-19666"><a href="/weather/skytrak-weather-maps">Weather Maps</a></li>
<li class="leaf menu-37206"><a href="/weather/13-weather-academy">13 Weather Academy</a></li>
<li class="last menu-37211"><a href="/weather/live-doppler-13-mobile-storm-tracker">Mobile Storm Tracker</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-dribbble menu-19821"></i><span class="nav-label">Sports</span></a><ul class="nav nav-second-level"><li class="first menu-19676"><a href="/categories/sports/indianapolis-local-sports-colts-pacers">Sports Headlines</a></li>
<li class="leaf menu-19706"><a href="/categories/sports/operation-basketball">Operation Basketball</a></li>
<li class="leaf menu-20506"><a href="/categories/sports/nfl-football/indianapolis-colts">Indianapolis Colts</a></li>
<li class="leaf menu-20511"><a href="/categories/sports/nba-basketball/indiana-pacers">Indiana Pacers</a></li>
<li class="leaf menu-20516"><a href="/sports/indiana-fever-wnba-basketball">Indiana Fever</a></li>
<li class="leaf menu-20531"><a href="/sports/indianapolis-indians-triple-a-mlb">Indianapolis Indians</a></li>
<li class="leaf menu-20526"><a href="/sports/indy-fuel-echl-hockey">Indy Fuel</a></li>
<li class="leaf menu-20521"><a href="/sports/indy-eleven-nasl-soccer">Indy Eleven</a></li>
<li class="leaf menu-19721"><a href="/categories/sports/indycar-racing">IndyCar Racing</a></li>
<li class="leaf menu-19726"><a href="/categories/sports/nascar-racing">NASCAR Racing</a></li>
<li class="leaf menu-19716"><a href="/categories/sports/college-football">College Football</a></li>
<li class="leaf menu-19731"><a href="/categories/sports/nfl-football">NFL Football</a></li>
<li class="last menu-19736"><a href="/categories/sports/nba-basketball">NBA Basketball</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-car menu-9131"></i><span class="nav-label">Traffic</span></a><ul class="nav nav-second-level"><li class="first menu-9201"><a href="/traffic/indianapolis-interactive-traffic-map">Interactive Traffic Map</a></li>
<li class="leaf menu-19691"><a href="/traffic/indianapolis-pump-patrol">Gas Prices</a></li>
<li class="last menu-19696"><a href="/traffic/indianapolis-pothole-patrol">Pothole Patrol</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-users menu-19741"></i><span class="nav-label">Community</span></a><ul class="nav nav-second-level"><li class="first menu-19761"><a href="/categories/community/indianapolis-community-news">Community News</a></li>
<li class="leaf menu-19766"><a href="/46204-indianapolis/all/today">Events Calendar</a></li>
<li class="leaf menu-26876"><a href="/community/check-up-13">Check Up 13</a></li>
<li class="leaf menu-35896"><a href="http://www.wthr.com/circleoflights">Circle of Lights</a></li>
<li class="leaf menu-35891"><a href="https://www.wthr.com/coatsforkids">Coats For Kids</a></li>
<li class="leaf menu-75446"><a href="https://www.wthr.com/community/have-hope-community-health-network">Have Hope</a></li>
<li class="leaf menu-75441"><a href="https://www.wthr.com/home-a-rama">Home-A-Rama</a></li>
<li class="leaf menu-26861"><a href="/categories/community/health-experts">Health &amp; Fitness Experts</a></li>
<li class="leaf menu-30536"><a href="/categories/community/home-resource">Home Resource</a></li>
<li class="leaf menu-19786"><a href="/categories/community/huntington-hometowns">Huntington Hometowns</a></li>
<li class="last menu-26841"><a href="/categories/community/real-estate">Real Estate Update</a></li>
</ul></li>
<li><a href="/station/contests"><i class="leaf fa fa-trophy menu-19746"></i><span class="nav-label">Contests</span></a></li>
<li><a href="/"><i class="last station-icon menu-19751"></i><span class="nav-label">About Us</span></a><ul class="nav nav-second-level"><li class="first menu-19791"><a href="/station/about-wthr">About WTHR</a></li>
<li class="leaf menu-20541"><a href="/station/tv-schedule">TV Schedule</a></li>
<li class="leaf menu-19801"><a href="/station/contact-wthr">Contact Us</a></li>
<li class="leaf menu-20621"><a href="/news/email-updates-breaking-news-contests-signup">Newsletters</a></li>
<li class="leaf menu-19796"><a href="/station/meet-the-staff">Meet The Staff</a></li>
<li class="leaf menu-19806"><a href="/categories/station/jobs-at-wthr">Jobs at WTHR</a></li>
<li class="leaf menu-19811"><a href="/categories/station/press-releases">Press Releases</a></li>
<li class="last menu-26721"><a href="/station/advertise-with-wthr">Advertise With Us</a></li>
</ul></li>
</ul>      <div id="mobile-footer">
          <div class="popover-html">
                                   <div class="socialIcons" style="width:100%;text-align:center;margin:0 0 10px;border-bottom:1px solid rgb(190,193,196);padding:10px;"><a href="https://www.facebook.com/WTHR13/" target="_blank"><img alt="Facebook" src="https://www.wthr.com/sites/wthr.com/files/facebook-icon-small-white2.png" style="margin-right:10px;" title="Facebook" /></a><a href="https://twitter.com/wthrcom" target="_blank"><img alt="Twitter" src="https://www.wthr.com/sites/wthr.com/files/twitter-icon-small-white2.png" style="margin-right:10px;" title="Twitter" /></a><a href="https://www.instagram.com/wthrcom/" target="_blank"><img alt="Instagram" src="https://www.wthr.com/sites/wthr.com/files/instagram2-icon-small-white2.png" style="margin-right:10px;" title="Instagram" /></a><a href="https://www.youtube.com/user/13WTHR" target="_blank"><img alt="YouTube" src="https://www.wthr.com/sites/wthr.com/files/youtube-icon-small-white2.png" title="YouTube" /></a></div><nav><ul><li><a href="https://www.wthr.com/station/terms-of-service">Terms of Service</a></li><li><a href="https://www.wthr.com/station/privacy-policy">Privacy Policy</a></li><li><a href="https://www.wthr.com/station/ad-choices">Ad Choices</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wthr/" target="_blank">WTHR - FCC File</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/walv-cd/" target="_blank">WALV - FCC File</a></li><li><a href="https://www.wthr.com/sites/wthr.com/files/WTHR%202018%20Public%20File%20Report.pdf" target="_blank">EEO Public File Report</a></li></ul></nav><p><small>Individuals with disabilities may contact Jerry Luna at <strong><a href="https://www.wthr.com/publicfile%40wthr.com">publicfile@wthr.com</a></strong>, or <strong><a href="tel:3176555680">317.655.5680</a></strong>, for assistance with access to the public inspection files.</small></p><p><small>All content © Copyright 2000 - 2018 Video Indiana, Inc. and WTHR. All Rights Reserved. For more information on this site, please read our Privacy Policy, and Terms of Service, and Ad Choices.</small></p>                      </div>
      </div>
    </nav>
    <!-- Navigation Menu end -->
    <div id="wthr-page-wrapper" class="gray-bg">
    <div class="d-page-header">
                <div class="region region-header">
    <div id="block-bean-promotions-tag" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-disp-widget clearfix" about="/block/promotions-tag" typeof="">

  <div class="content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ttdUniversalPixelTag0878c3d957a745faa5ad5f39e631fd53" style="display:none"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(global) {if (typeof TTDUniversalPixelApi === 'function') {var universalPixelApi = new TTDUniversalPixelApi();universalPixelApi.init("dl99qdo", ["tke3xu5"], "https://insight.adsrvr.org/track/up","ttdUniversalPixelTag0878c3d957a745faa5ad5f39e631fd53");}})(this);
//--><!]]>
</script></div><!-- Facebook Pixel Code --><script>
<!--//--><![CDATA[// ><!--
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1441095652670476');fbq('track', 'PageView');
//--><!]]>
</script><noscript>&amp;amp;lt;img height="1" width="1" style="display:none" src="https://www.wthr.com/%3Ca%20href%3D"https://www.facebook.com/tr?id=1441095652670476&amp;amp;amp;ev=PageView&amp;amp;amp;noscript=1">https://www.facebook.com/tr?id=1441095652670476&amp;amp;amp;ev=PageView&amp;amp;...</a>"/&amp;amp;gt;</noscript><!-- End Facebook Pixel Code --></div></div></div>  </div>
</div>
  </div>
</div>
  </div>
        <div class="alert-wrapper"></div>        <!-- Weather Bar -->
        <div class="gray-bg weather-bar__wrapper">
          <div class="container">
            <div class="row">
              <div class="col-sm-12 col-scrollfix">
                <div class="weather-bar">
                  <div class="city-select"><div class="dropdown"><button class="dropdown-toggle dropdown weather-city-toggle" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><i class="fa fa-map-marker"></i> <i class="fa fa-caret-down"></i> </button><ul class="dropdown-menu weather-city-dropdown" aria-labelledby="dropdownMenu1"><li class="first last"><a href="#" class="weather-city" data-cid="6">Indianapolis</a></li>
</ul></div></div>                  <div class="weather-widget">
                  </div>
                  <div class="bar-menu-item"><a href="/weather/indianapolis-weather-radar-forecast-indiana" class="">Forecast</a></div><div class="bar-menu-item"><a href="/weather/indianapolis-interactive-radar" class="">Interactive Radar</a></div><div class="bar-menu-item"><a href="/traffic/indianapolis-interactive-traffic-map" class="">Traffic</a></div><div class="bar-menu-item"><a href="/live-stream" class="">Watch Live</a></div><div class="bar-menu-item"><a href="/categories/news/13-investigates" class="">13 Investigates</a></div>                  <div class="bar-alerts">
                    <ul class="nav">
                  </ul></div>
                </div>
              </div>
            </div>
          </div>
        </div>
        <!-- Weather Bar end -->
        <!-- Navigation Bar -->
        <div class="navbar-wrapper">
          <div class="container">
            <div class="row">
              <nav class="navbar navbar-static-top col-sm-12 col-scrollfix" role="navigation" style="margin-bottom: 0">
                <div class="navbar-header">
                  <span id="navigation-menu-toggle" class="fa">
                    <div class="menu-toggle-label">
                      Menu                    </div>
                  </span>
                  <h1>
                    <a href="/"><span id="wthr-logo">University of Oklahoma, Heisman TrophyKyler Murray, - Oklahoma&#039;s Murray beats Alabama&#039;s Tagovailoa for Heisman - 13 WTHR Indianapolis - University of Oklahoma, Heisman TrophyKyler Murray,</span></a>                  </h1>
                </div>
                <a href="#search-area" class="header-icon pull-right search-icon" data-toggle="collapse" data-target="#search-area" aria-expanded="false" aria-controls="search-area"><i class="fa fa-search"></i></a>
              </nav>
            </div>
          </div>
        </div>
        <!-- Navigation Bar end -->
        <div class="weather-warning" style="display:none">
          <div class="clearfix">
            <div class="weather-warnings alerts">
              <h2><a href="/weather-warnings"><i class="fa fa-bolt"></i> Weather Warnings (<span class="weather-count"></span>)</a></h2>
            </div>
            <div class="school-closures alerts">
              <h2><a href="/school-closings"><i class="fa fa-graduation-cap"></i> School & Business Closures (<span class="closing-count"></span>)</a></h2>
            </div>
          </div>
        </div>
        <div id="search-area" class="panel-collapse collapse" aria-expanded="false">
          <div class="container">
            <div class="row">
              <div class="col-sm-12">
                <form action="/article/oklahomas-murray-beats-alabamas-tagovailoa-heisman-1?src=rss?src=rss" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Enter Search Term" class="search-field form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-UFTSLHt0w1JdYjXql6NPoIwxyV6oWQtlogtRq-7iiw8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>              </div>
            </div>
          </div>
        </div>
          </div>
    <div id="page-content">
      <div id="scrollable-content">
        <div class="container">
                      <div class="row">
              <div id="top-ad-area" class="col-sm-12">
                                </div>
            </div>
                                                                        <div class="row">
            <div class="main-tabs col-sm-12">
                          </div>
          </div>
                    <div class="main-content">
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <article class="node node-article node-promoted full display-type">
      <div style="text-align: center" class="dfp-ad"><div id="dfp-ad-article_billboard_responsive-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-article_billboard_responsive-26847222" class="dfp-tag-wrapper dfp-tag-target" dfp-adunit="/8919/WTHR/WTHR_Sports/WTHR_CollegeFootball" dfp-size="[[970, 250], [728, 90], [300, 250]]" dfp-out-of-page="0" dfp-breakpoints="[{&quot;browser_size&quot;:&quot;[1024, 768]&quot;,&quot;ad_sizes&quot;:&quot;[[970, 250], [728, 90]]&quot;},{&quot;browser_size&quot;:&quot;[980, 690]&quot;,&quot;ad_sizes&quot;:&quot;[[970, 250], [728, 90]]&quot;},{&quot;browser_size&quot;:&quot;[800, 600]&quot;,&quot;ad_sizes&quot;:&quot;[728, 90]&quot;},{&quot;browser_size&quot;:&quot;[0, 0]&quot;,&quot;ad_sizes&quot;:&quot;[[300, 250], [320, 50]]&quot;}]" dfp-targets="[{&quot;target&quot;:&quot;pos&quot;,&quot;value&quot;:&quot;atf&quot;}]">
  </div>
</div></div>      <br/>
    
  
    <div class="row row-article-content">
      <div class="row row-article-title">
        <div class="col-sm-12">
          <div class="node-title">
            <h2 class="article-title">
              Oklahoma&#039;s Murray beats Alabama&#039;s Tagovailoa for Heisman            </h2>
            <div class="hidden">
              <a href="/article/oklahomas-murray-beats-alabamas-tagovailoa-heisman-1">Oklahoma&#039;s Murray beats Alabama&#039;s Tagovailoa for Heisman</a>            </div>
            <div class="node-title-page hidden">
              <span class="title">Oklahoma&#039;s Murray beats Alabama&#039;s Tagovailoa for Heisman | 13 WTHR Indianapolis</span>              </div>
            </div>
          </div>
        </div>
      <div class="row row-article-media">
        <div class="col-sm-12">
                                  <div class="content-media" data-uniqueid="63276">
                              <div class="content-image-wrapper content-image-large">
                  <img class="content-image" typeof="foaf:Image" src="https://www.wthr.com/sites/default/files/styles/article_image/public/murray-heisman-ap-430.jpg?itok=fVxIN0S7" alt="Oklahoma&amp;#039;s Murray beats Alabama&amp;#039;s Tagovailoa for Heisman" title="Oklahoma&amp;#039;s Murray beats Alabama&amp;#039;s Tagovailoa for Heisman" />                    <span class="image-category">
                      <div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/sports/college-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">College Football</a></div></div></div>                    </span>
                </div>
                                                    <div class="caption no-videos">
                Oklahoma quarterback Kyler Murray holds the Hesiman Trophy after winning the award Saturday, Dec. 8, 2018, in New York. (AP Photo/Craig Ruttle)              </div>
                      </div>
                            </div>
      </div>
      <div class="row row-article-body">
        <div class="col-sm-3">
          <div class="meta-info">
            <div class="authors-info">
                              <div class="author">
                                      <div class="author__picture--empty"></div>
                                    <div>
                    <div class="author__name">
                      <a rel="nofollow" href="/user/1616">Ralph D. Russo</a>                    </div>
                    <small>
                                          </small>
                  </div>
                  <small>
                                      </small>
                </div><!-- // author -->
                          </div>
            <div class="addthis_toolbox addthis_default_style   social" addthis:title="Oklahoma&#039;s Murray beats Alabama&#039;s Tagovailoa for Heisman" addthis:url="https://www.wthr.com/article/oklahomas-murray-beats-alabamas-tagovailoa-heisman-1"><a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"><span class="social-facebook-count count" data-url="/article/oklahomas-murray-beats-alabamas-tagovailoa-heisman-1"></span><i class="fa fa-facebook-square"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"><span class="social-twitter-count count"></span><i class="fa fa-twitter-square"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_email"><span class="social-email-count count"></span><i class="fa fa-envelope"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit"><span class="social-reddit-count count"></span><i class="fa fa-reddit-square"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_pinterest_share"><span class="social-pinterest_share-count count"></span><i class="fa fa-pinterest-square"></i></a>
</div>
            <aside class="related-desktop">
                          </aside>
          </div>
          <aside>
                      </aside>
        </div>
        <div class="col-sm-9">
          <div class="body">
            <div class="timestamps"><div class="has-changed">Published: <time class="timeago published" datetime="2018-12-09T06:58:47-05:00">Dec 9th, 2018 - 6:58am (EST)</time></div><div class="changed">Updated: <time class="timeago updated" datetime="2018-12-09T06:59:33-05:00">Dec 9th, 2018 - 6:59am (EST)</time></div></div>                        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>NEW YORK (AP) — Kyler Murray waited three years to fulfill the five-star potential he brought to college football. With one shot to deliver, Murray replaced a Heisman Trophy winner by becoming a Heisman Trophy winner.</p><p>The Oklahoma quarterback won college football's most prestigious individual award Saturday night, beating out Alabama's Tua Tagovailoa and setting up a College Football Playoff matchup of Heisman winner versus runner-up.</p><p>"This is crazy," Murray said in his acceptance speech. "This is an honor, something that I'll never forget. Something that I'll always cherish for the rest of my life."</p><p>The fourth-ranked Sooners play the top-ranked Crimson Tide in the Orange Bowl semifinal Dec. 29 in the seventh bowl matchup of Heisman winner and runner-up, and first since second-place finisher Vince Young and Texas beat Reggie Bush and Southern California in the 2006 Rose Bowl.</p><p>This season, Murray stepped into the starting job at Oklahoma held by last year's Heisman winner and first overall NFL draft pick, Baker Mayfield. Oklahoma is the first school with have Heisman-winning quarterbacks in consecutive seasons and the fifth overall with winners in back-to-back years. Mayfield was also a finalist in 2016.</p><p>"Luckily, we've been here three years in a row," Oklahoma coach Lincoln Riley said. "We're going to have to start paying taxes here."</p><p>Unlike most seasons, the winner was no foregone conclusion, but Murray (517 first-place votes and 2,167 points) ended up with a fairly comfortable margin of 296 points over Tagovailoa. Ohio State quarterback Dwayne Haskins, the other finalists, was a distant third with 783 points. Three more quarterbacks followed: Will Grier of West Virginia, Gardner Minshew II of Washington State and McKenzie Milton of Central Florida.</p><p>Murray appeared on 92 percent of the Heisman ballots, third most all time. Tagovailoa's 1,871 points was the most for a runner-up in the 84-year history of the Heisman.</p><p>Murray, a pinpoint passer and explosive runner, surpassed the production of Mayfield. Murray has averaged 380 yards of offense per game and accounted for 51 touchdowns in leading the Sooners the Big 12 title and the playoff. Mayfield averaged 353 yards of offense and accounted for 49 touchdowns as Oklahoma won the conference and lost a playoff semifinal to Georgia.</p><p>"This didn't just happen," Murray said later during a news conference. "I've put so much time and effort into this game."</p><p>Murray said he was in constant contact with Mayfield this week.</p><p>"It was just casual, bro-to-bro. He just told me to enjoy it. Have fun with it. It's a once in a lifetime deal," Murray said.</p><p>Tagovailoa was the Heisman front-runner for most of the season, but Murray surged late as the Sooners turned to him and their offense to bailout a leaky defense down the stretch. Meanwhile, Tagovailoa picked a bad time to have his worst game of the season, throwing two interceptions in the Southeastern Conference championship against Georgia and leaving early with a sprained ankle.</p><p>Murray's first season as a starting quarterback in college is set up to also be his last. The junior has already signed a $4.66 million contract with the Oakland Athletic after he was selected in the first round of the Major League Baseball draft in June. Listed at 5-foot-10 and 195 pounds, Murray is small for an NFL quarterback but talented enough to be an intriguing prospect if he ever decided to give it a try.</p><p>For the next month, though, Murray is focused on capping his college career with a national championship. He took a circuitous route to get to a place most always expected him to be.</p><p>Playing for Texas powerhouse Allen High School, just outside of Dallas, Murray won three straight state championships at the state's highest level and his team went 42-0 with him starting.</p><p>"Kyler's journey, in particular, it's kind of the stuff of legends," Riley said. "But with all the high points there's been a lot of tough moments."</p><p>Murray signed with Texas A&amp;M in 2015, but transferred after one tumultuous season.</p><p>At Oklahoma, the plan was sit the 2016 season to fulfil NCAA transfer rules and then step in for Mayfield in 2016. But Mayfield was granted an extra year of eligibility and returned for 2017, relegating Murray to backing up the best quarterback in the country.</p><p>This season, as the focal point of Riley's creative offense, Murray developed into the dominant player he had seemed destined to become while at Allen.</p><p>"I trusted the process," Murray said.</p><p>Murray fought back tears while thanking Riley during his speech.</p><p>"You pushed me harder than any coach ever has and I just want to say thank you for believing in me and allowing me to be the quarterback of this team. The leader of this team," Murray said.</p><div class="suggested-links">
    <h2>Suggested Links</h2>
    <div class="clearfix"></div>
    <div class="suggested-wrapper">
      <div class="view view-disp-article-links view-id-disp_article_links view-display-id-disp_article_links_block view-dom-id-139034d43361f21cd19137d38279d318">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="suggested-links-thumbnail">
  <div class="wrapper">
    <div class="image">
      <div class="field-content"><a href="/article/tyler-trent-honored-spirit-award-college-football-awards"><img typeof="foaf:Image" src="https://www.wthr.com/sites/default/files/tylertrentespn970_0.jpg" alt="" /></a></div>    </div>
    <div class="category">
      <div class="field-content"><a href="/categories/sports/college-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">College Football</a></div>    </div>
  </div>
  <h3>
    <span class="field-content"><a href="/article/tyler-trent-honored-spirit-award-college-football-awards">Tyler Trent honored with spirit award at College Football Awards</a></span>  </h3>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="suggested-links-thumbnail">
  <div class="wrapper">
    <div class="image">
      <div class="field-content"><a href="/article/urban-meyer-retire-end-season"><img typeof="foaf:Image" src="https://www.wthr.com/sites/default/files/urbanmeyerap970.jpg" alt="Ohio State head coach Urban Meyer autographs a hat at the Big Ten Conference NCAA college football media days in Chicago, Tuesday, July 24, 2018. (AP Photo/Annie Rice)" title="Ohio State head coach Urban Meyer autographs a hat at the Big Ten Conference NCAA college football media days in Chicago, Tuesday, July 24, 2018. (AP Photo/Annie Rice)" /></a></div>    </div>
    <div class="category">
      <div class="field-content"><a href="/categories/sports/college-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">College Football</a></div>    </div>
  </div>
  <h3>
    <span class="field-content"><a href="/article/urban-meyer-retire-end-season">Urban Meyer to retire at the end season</a></span>  </h3>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="suggested-links-thumbnail">
  <div class="wrapper">
    <div class="image">
      <div class="field-content"><a href="/article/purdue-take-auburn-tigers-music-city-bowl"><img typeof="foaf:Image" src="https://www.wthr.com/sites/default/files/jeff_brohm-purdue-ap-970.jpg" alt="" /></a></div>    </div>
    <div class="category">
      <div class="field-content"><a href="/categories/sports/college-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">College Football</a></div>    </div>
  </div>
  <h3>
    <span class="field-content"><a href="/article/purdue-take-auburn-tigers-music-city-bowl">Purdue to take on Auburn Tigers in Music City Bowl</a></span>  </h3>
</div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="suggested-links-thumbnail">
  <div class="wrapper">
    <div class="image">
      <div class="field-content"><a href="/article/oklahoma-joins-alabama-clemson-notre-dame-playoffs"><img typeof="foaf:Image" src="https://www.wthr.com/sites/default/files/nd-stanford-book-ap.jpg" alt="" /></a></div>    </div>
    <div class="category">
      <div class="field-content"><a href="/categories/sports/college-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">College Football</a></div>    </div>
  </div>
  <h3>
    <span class="field-content"><a href="/article/oklahoma-joins-alabama-clemson-notre-dame-playoffs">Oklahoma joins Alabama, Clemson, Notre Dame in playoffs</a></span>  </h3>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  <div class="dfp-ad"><div id="dfp-ad-rs_rect-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-rs_rect-405042988" class="dfp-tag-wrapper dfp-tag-target" dfp-adunit="/8919/WTHR/WTHR_Sports/WTHR_CollegeFootball" dfp-size="[300, 250]" dfp-out-of-page="0" dfp-targets="[{&quot;target&quot;:&quot;pos&quot;,&quot;value&quot;:&quot;btf&quot;}]">
  </div>
</div></div></div>
<p>Murray is the fourth Oklahoma quarterback since 2003 to win the Heisman, joining Jason White, Sam Bradford and Mayfield, and the 16th quarterback overall to win the award in the last 19 years.</p><p>Oklahoma's seventh Heisman matches Ohio State, Southern California and Notre Dame for the most by any school. That means another statue in Heisman Park in Norman, next to Memorial Stadium.</p><p>"I just hope they put the Bandana on me," Murray said. "I hope they get the swag right."</p></div></div></div>            <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above clearfix">
      <div class="field-label">Filed under:&nbsp;</div>
    <div class="field-items">
          <div style="display:inline;" class="field-item even" rel="dc:subject">
        <a href="/tags/university-of-oklahoma" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">University of Oklahoma</a>       </div>
          <div style="display:inline;" class="field-item odd" rel="dc:subject">
        <a href="/tags/heisman-trophy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Heisman Trophy</a>      </div>
      </div>
</div>
            <aside class="related-mobile">
                          </aside>
            <div class="comment-wrapper">
                          </div>
                          <div class="pgs-dpg-flex" data-pgs-partner-id="dispatch-wthr"></div>
                      </div>
        </div>
      </div>
    </div>
  <div class="node-pager"><a href="/article/tyler-trent-honored-spirit-award-college-football-awards?category_id=476" class="node-pager-link" rel="nofollow" data-nid0="1975820" data-nid1="1975519" data-nid2="1975052" data-nid2-path="/article/urban-meyer-retire-end-season">&gt; next</a></div></article>
  </div>
</div>
  </div>
                      </div>
        </div>
      </div>
    </div>
  </div>
</div>
  <script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_Ep0EuSz3a2CTrn4xQUmiEIors4T6NboiftHtBSI6v2o.js"></script>
<script type="text/javascript" src="https://assets.pgs.io/pgm/v1/dpg.js"></script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js__klDL70SbDkX17g-5e8UzHUOSl4xF3sSMOi-YEGq3vY.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e8c08c3c5f","applicationID":"165342355","transactionName":"Z1ZTYBFXWkcDUURbDl4cZEYKGRtdDFZVSk9AW0E=","queueTime":0,"applicationTime":28,"atts":"SxFQFllNSUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
