<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Russia-Ukraine conflict: Cease-fire revived, talks planned | wthr.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTHR.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wthr.com/amp/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6" />
        <meta itemprop="datePublished" content="6:37 AM EST March 6, 2022" />
        <meta itemprop="dateModified" content="8:37 AM EST March 6, 2022" />
        <meta itemprop="url" content="https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6">
        <meta property="og:title" content="Ukraine official: Russian shelling halts evacuations again">
        <meta property="og:description" content="More than 1.5 million refugees have crossed from Ukraine into neighboring countries since Russia invaded, the UN&#x27;s refugee agency said.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/ccda1d93-ce08-4d8f-b2bd-977826dfa968/ccda1d93-ce08-4d8f-b2bd-977826dfa968_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:37 AM EST March 6, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wthr,news,nation-world,ukraine,cct-tracking" />
        <meta name="twitter:title" content="Ukraine official: Russian shelling halts evacuations again">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/ccda1d93-ce08-4d8f-b2bd-977826dfa968/ccda1d93-ce08-4d8f-b2bd-977826dfa968_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/ccda1d93-ce08-4d8f-b2bd-977826dfa968/ccda1d93-ce08-4d8f-b2bd-977826dfa968_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WTHRcom">
        <meta name="twitter:description" content="More than 1.5 million refugees have crossed from Ukraine into neighboring countries since Russia invaded, the UN&#x27;s refugee agency said.">
        <meta name="twitter:domain" content="www.wthr.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wthr.com" />
            <meta name="description" content="Putin also hit out at Western sanctions that have crippled Russia&#x2019;s economy and sent the value of its currency tumbling. likening to &#x201C;declaring war.&#x201D;" />
            <meta property="fb:app_id" content="964110060671681" />
            <meta property="og:site_name" content="wthr.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:37 AM EST March 6, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="41c7817e-4680-48b6-b477-17a383e4f57b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="531" data-watson-keywords="Ukraine civilians,Ukrainian authorities,week-long Russian attack,southern city,U.S. Secretary of State Antony Blinken" data-page-type="article" data-gpt-network-code="32805352/in-indianapolis-WTHR-B3404_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="ukraine" data-subtopic="" data-content-type="article" data-category="news" data-market="Indianapolis, IN" data-subcategory="nation-world" data-keywords="WTHR,WTHR.com,Indianapolis,Indiana,news,weather,traffic,sports,bob kravitz,Colts,Pacers,Fever,13,IN,TV,Indy,wthr13,NBC" data-document-title="13 WTHR Indianapolis | Indianapolis Local News &amp; Weather" data-ga-property-id="UA-1235340-10" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6" data-canonical-url="https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6" data-asset-id="e2ad903e-1648-4dab-97f3-9c9968f033e6" data-article-keywords="ukraine,cct-tracking,news,nation-world,home" data-content-title="Ukraine official: Russian shelling halts evacuations again" data-content-categories="ukraine,cct-tracking,news,nation-world,home" data-content-score="95" data-tracking-tags="" data-t1-publisher="vlick@tegna.com" data-call-letters="WTHR" data-article-byline="YURAS KARMANAU (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Ukraine official: Russian shelling halts evacuations again" data-video-name="Ukraine official: Russian shelling halts evacuations again" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Limited Russian cease-fire revived in Ukraine; talks planned" data-cct-story="true" data-platform="desktop" data-full-environment="WTHR" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4025/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4026/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wthr.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=xsaHpYDvLnXRYFTUAnEwN5577Hvq14X4j3mcJEeyV3rNrlnXBUyHkg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="531"
         data-primarydomain="wthr.com"
         data-environment-base-url="https://www.wthr.com/"
         data-call-letters="WTHR"
         data-full-environment="WTHR"
         data-twitter-id="WTHRcom"
         data-fban="964110060671681"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e2ad903e-1648-4dab-97f3-9c9968f033e6"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="in-indianapolis-WTHR-B3404_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wthr-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6"
         data-elvs-id="3"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wthr/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WTHR/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="554"data-tealium-id-oneplusx="563"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_universal/news/nation-world/ukraine"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="964110060671681"
        data-twitter-id="WTHRcom">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wthr.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indiana" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="State">
                                                                    <span class="header__subnav-label">State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/13-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13 Investigates">
                                                                    <span class="header__subnav-label">13 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-the-deal" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="What&#x27;s The Deal?">
                                                                    <span class="header__subnav-label">What&#x27;s The Deal?</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation / World">
                                                                    <span class="header__subnav-label">Nation / World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trending" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Trending / Viral">
                                                                    <span class="header__subnav-label">Trending / Viral</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/deadly-crash-partially-blocks-i-865-near-zionsville-sunday-median/531-dc33c6c1-aba8-4b04-8cdf-8c7652d24e01" aria-label="Read Fatal crash investigation underway for I-865 crash near Zionsville" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fatal crash investigation underway for I-865 crash near Zionsville">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fatal crash investigation underway for I-865 crash near Zionsville" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fatal crash investigation underway for I-865 crash near Zionsville" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae/ed9f9a4c-b20c-4028-9b10-994a7ecf70ae_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/deadly-crash-partially-blocks-i-865-near-zionsville-sunday-median/531-dc33c6c1-aba8-4b04-8cdf-8c7652d24e01" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fatal crash investigation underway for I-865 crash near Zionsville">Fatal crash investigation underway for I-865 crash near Zionsville</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/sunday-morning-storm-damage-and-cleanup/531-5a6eb27c-415b-4556-b6b0-89dea350ed4e" aria-label="Read Sunday morning storm damage and cleanup" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunday morning storm damage and cleanup">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunday morning storm damage and cleanup" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/330f7f1a-2449-4da2-8cc7-cefaadaf8936/330f7f1a-2449-4da2-8cc7-cefaadaf8936_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunday morning storm damage and cleanup" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/330f7f1a-2449-4da2-8cc7-cefaadaf8936/330f7f1a-2449-4da2-8cc7-cefaadaf8936_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/330f7f1a-2449-4da2-8cc7-cefaadaf8936/330f7f1a-2449-4da2-8cc7-cefaadaf8936_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/330f7f1a-2449-4da2-8cc7-cefaadaf8936/330f7f1a-2449-4da2-8cc7-cefaadaf8936_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/330f7f1a-2449-4da2-8cc7-cefaadaf8936/330f7f1a-2449-4da2-8cc7-cefaadaf8936_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/330f7f1a-2449-4da2-8cc7-cefaadaf8936/330f7f1a-2449-4da2-8cc7-cefaadaf8936_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/330f7f1a-2449-4da2-8cc7-cefaadaf8936/330f7f1a-2449-4da2-8cc7-cefaadaf8936_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/330f7f1a-2449-4da2-8cc7-cefaadaf8936/330f7f1a-2449-4da2-8cc7-cefaadaf8936_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/330f7f1a-2449-4da2-8cc7-cefaadaf8936/330f7f1a-2449-4da2-8cc7-cefaadaf8936_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/sunday-morning-storm-damage-and-cleanup/531-5a6eb27c-415b-4556-b6b0-89dea350ed4e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunday morning storm damage and cleanup">Sunday morning storm damage and cleanup</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-doppler-13radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Doppler 13 Radar">
                                                                    <span class="header__subnav-label">Live Doppler 13 Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Interactive Radar">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blog" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blog">
                                                                    <span class="header__subnav-label">Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/indianapolis-forecast-central-indiana/531-4a93aa91-3df7-44aa-85b9-d0b1a39686f3" aria-label="Read Sunday Sunrise Live Doppler 13 forecast &#x2013; March 6, 2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunday Sunrise Live Doppler 13 forecast &#x2013; March 6, 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunday Sunrise Live Doppler 13 forecast – March 6, 2022" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/de394832-8e13-4db2-b91d-e6dc74716f18/de394832-8e13-4db2-b91d-e6dc74716f18_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunday Sunrise Live Doppler 13 forecast – March 6, 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/de394832-8e13-4db2-b91d-e6dc74716f18/de394832-8e13-4db2-b91d-e6dc74716f18_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/de394832-8e13-4db2-b91d-e6dc74716f18/de394832-8e13-4db2-b91d-e6dc74716f18_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/de394832-8e13-4db2-b91d-e6dc74716f18/de394832-8e13-4db2-b91d-e6dc74716f18_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/de394832-8e13-4db2-b91d-e6dc74716f18/de394832-8e13-4db2-b91d-e6dc74716f18_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/de394832-8e13-4db2-b91d-e6dc74716f18/de394832-8e13-4db2-b91d-e6dc74716f18_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/de394832-8e13-4db2-b91d-e6dc74716f18/de394832-8e13-4db2-b91d-e6dc74716f18_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/de394832-8e13-4db2-b91d-e6dc74716f18/de394832-8e13-4db2-b91d-e6dc74716f18_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/de394832-8e13-4db2-b91d-e6dc74716f18/de394832-8e13-4db2-b91d-e6dc74716f18_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/indianapolis-forecast-central-indiana/531-4a93aa91-3df7-44aa-85b9-d0b1a39686f3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sunday Sunrise Live Doppler 13 forecast &#x2013; March 6, 2022">Sunday Sunrise Live Doppler 13 forecast &#x2013; March 6, 2022</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/iowa-weather-tornado-storm-damage-national-weather-service-colfax-pleasant-hill-winterset-norwalk-des-moines/524-88b3148c-01af-4624-b39d-315880ad6701" aria-label="Read Six dead and four injured in Saturday tornado in Iowa, official says" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Six dead and four injured in Saturday tornado in Iowa, official says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Six dead and four injured in Saturday tornado in Iowa, official says" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/eb1c0463-f1ec-4490-8179-c18d0d120761/eb1c0463-f1ec-4490-8179-c18d0d120761_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Six dead and four injured in Saturday tornado in Iowa, official says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/eb1c0463-f1ec-4490-8179-c18d0d120761/eb1c0463-f1ec-4490-8179-c18d0d120761_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/eb1c0463-f1ec-4490-8179-c18d0d120761/eb1c0463-f1ec-4490-8179-c18d0d120761_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/eb1c0463-f1ec-4490-8179-c18d0d120761/eb1c0463-f1ec-4490-8179-c18d0d120761_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/eb1c0463-f1ec-4490-8179-c18d0d120761/eb1c0463-f1ec-4490-8179-c18d0d120761_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/eb1c0463-f1ec-4490-8179-c18d0d120761/eb1c0463-f1ec-4490-8179-c18d0d120761_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/eb1c0463-f1ec-4490-8179-c18d0d120761/eb1c0463-f1ec-4490-8179-c18d0d120761_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/eb1c0463-f1ec-4490-8179-c18d0d120761/eb1c0463-f1ec-4490-8179-c18d0d120761_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/eb1c0463-f1ec-4490-8179-c18d0d120761/eb1c0463-f1ec-4490-8179-c18d0d120761_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/iowa-weather-tornado-storm-damage-national-weather-service-colfax-pleasant-hill-winterset-norwalk-des-moines/524-88b3148c-01af-4624-b39d-315880ad6701" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Six dead and four injured in Saturday tornado in Iowa, official says">Six dead and four injured in Saturday tornado in Iowa, official says</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wthr.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/masthead_sponsor/news/nation-world/ukraine"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">59&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-doppler-13radar">Live Doppler 13 Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/article/news/community/send-the-love-central-indiana-micro-giving-nonprofits-charities-giving-campaign-scott-swan-5-dollar-donation/531-375ec79a-aa10-4497-a7a9-39343d8de11e">Send The Love</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/operation-basketball">Operation Basketball</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-investigates">13 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/section/whats-the-deal">What&#x27;s The Deal Consumer Reports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/best-you">Best You</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inspiring-indiana">Inspiring Indiana</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/tv-listings">TV Schedule</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/meet-the-team">Meet The Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/13inside-track">13INside Track</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/app">Download the news app</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e2ad903e-1648-4dab-97f3-9c9968f033e6"
         data-title="Ukraine official: Russian shelling halts evacuations again"
         data-seo-title="Russia-Ukraine conflict: Cease-fire revived, talks planned"
         data-abstract="More than 1.5 million refugees have crossed from Ukraine into neighboring countries since Russia invaded, the UN&#x27;s refugee agency said."
         data-section="news"
         data-subsection="nation-world"
         data-topic="ukraine"
         data-subtopic=""
         data-url="www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6"
         data-gpt-network-code="32805352"
         data-categories="ukraine,cct-tracking,news,nation-world,home"
         data-author="YURAS KARMANAU (Associated Press)"
         data-keywords="ukraine,cct-tracking,news,nation-world,home"
         data-has-video="true"
         data-watson-keywords="Ukraine civilians,Ukrainian authorities,week-long Russian attack,southern city,U.S. Secretary of State Antony Blinken"
         data-t1-publisher="vlick@tegna.com"
         data-is-cct="true"
         data-original-headline="Limited Russian cease-fire revived in Ukraine; talks planned"
         data-content-score="95"
         data-tracking-tags="">
        <a class="article__category" href="/section/ukraine" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Ukraine">Ukraine</a>
        <h1 class="article__headline">Ukraine official: Russian shelling halts evacuations again</h1>
        <div class="article__summary">More than 1.5 million refugees have crossed from Ukraine into neighboring countries since Russia invaded, the UN's refugee agency said.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WHAS/videos/558840a1-93c0-43e9-ac88-ed10d812917f/558840a1-93c0-43e9-ac88-ed10d812917f.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WHAS/images/ee011ca2-6ae6-47a4-9108-8cabff845793/ee011ca2-6ae6-47a4-9108-8cabff845793_1920x1080.jpg"
             data-title="Crisis in Ukraine | President Zelinsky speaks with US lawmakers"
             data-description="Some Ukrainians find refuge in bordering countries as President Zelensky pleads with US lawmakers for help."
             data-site="417"
             data-id="558840a1-93c0-43e9-ac88-ed10d812917f"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wthr.com/video/news/nation-world/crisis-in-ukraine-president-zelinsky-speaks-with-us-lawmakers/417-558840a1-93c0-43e9-ac88-ed10d812917f"
             data-origin="clipping"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,watch-utility,news"
             data-captions="https://video.tegna-media.com/assets/WHAS/videos/558840a1-93c0-43e9-ac88-ed10d812917f/558840a1-93c0-43e9-ac88-ed10d812917f_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="83"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="964110060671681"
             data-sharing-twitter-title="Crisis%20in%20Ukraine%20%7C%20President%20Zelinsky%20speaks%20with%20US%20lawmakers"
             data-sharing-twitter-username="WTHRcom"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Crisis in Ukraine | President Zelinsky speaks with US lawmakers",
                    "description": "Some Ukrainians find refuge in bordering countries as President Zelensky pleads with US lawmakers for help.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WHAS/images/ee011ca2-6ae6-47a4-9108-8cabff845793/ee011ca2-6ae6-47a4-9108-8cabff845793_1920x1080.jpg",
                    "uploadDate": "3/5/2022 11:30:01 PM",
                    "duration": "83",
                    "contentUrl": "https://www.wthr.com/video/news/nation-world/crisis-in-ukraine-president-zelinsky-speaks-with-us-lawmakers/417-558840a1-93c0-43e9-ac88-ed10d812917f",
                    "embedUrl": "https://media.wthr.com/embeds/video/417-558840a1-93c0-43e9-ac88-ed10d812917f/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> YURAS KARMANAU (Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 6:37 AM EST March 6, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 8:37 AM EST March 6, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=964110060671681&display=popup&href=https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6&redirect_uri=https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Ukraine%20official:%20Russian%20shelling%20halts%20evacuations%20again&url=https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6&via=WTHRcom" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>LVIV, Ukraine — A Ukrainian official says a second attempt to evacuate civilians from a southern city under siege for a week has failed due to continued Russian shelling.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Evacuations from the port city of Mariupol were scheduled to begin at noon local time during a 10 a.m. to 9 p.m. local ceasefire, Ukrainian military authorities said earlier Sunday.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid1/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Interior Ministry adviser Anton Gerashchenko said the planned evacuations along designated humanitarian corridors were halted because of an ongoing assault.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There can be no ‘green corridors’ because only the sick brain of the Russians decides when to start shooting and at whom,“ he said on Telegram.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A similar cease-fire planned for Mariupol and the nearby city of Volnovakha collapsed Saturday, trapping residents under more shelling and aerial bombardment by Russian forces.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>THIS IS A BREAKING NEWS UPDATE. AP’s earlier story follows below.</em></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian authorities prepared Sunday for a second attempt to evacuate civilians from a southern city pounded by a <a href="https://apnews.com/article/russia-ukraine-europe-bcd85a150cec0ae681a0a1a55672f368">week-long Russian attack</a> as economic pressure on Moscow intensified and diplomats shuttled around Europe to try to end the war.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/article/news/nation-world/ukraine/refugees-fleeing-ukraine-grab-documents-pets-some-photos/507-2167fbf1-1e9c-4019-854f-0671e68206d7" rel="noopener noreferrer" target="_blank">Evacuations&nbsp;</a>from the port city of Mariupol were scheduled to begin at noon local time during a 10 a.m. to 9 p.m. local ceasefire, Ukrainian military authorities said. A similar cease-fire planned there and in the nearby city of Volnovakha collapsed Saturday, trapping women, children and older under more shelling and aerial bombardment by Russian forces.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The revived announcement came after Israeli Prime Minister Naftali Bennett and a Russian-speaking member of his Cabinet traveled to Moscow and spoke with Ukraine's president in hopes of brokering a broader deal to stop the fighting, <a href="https://apnews.com/article/russia-ukraine-vladimir-putin-spacex-volodymyr-zelenskyy-business-807f67dcf116559d2646abb7ed851ca9">now in its 11 day</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>U.S. Secretary of State Antony Blinken spent the weekend visiting NATO member nations in Eastern Europe that have seen 1.5 million refugees stream across their borders since Russia invaded Ukraine on Feb. 24. The head of the U.N. refugee agency called the exodus “the fastest-growing refugee crisis since World War II."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian President Voldymyr Zelenskyy reiterated a request for foreign protectors to impose a no-fly zone over Ukraine. Russian President Vladimir Putin warned Saturday that Moscow would consider a third-party declaration to close Ukrainian airspace to be a hostile act, and the West so far has rebuffed Zelenskyy's pleas, fearing a confrontation with Russia.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid2/news/nation-world/ukraine"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;9qiYF4TuhF5VTHGtCeSr9ThF&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The world is strong enough to close our skies,” Zelenskyy said in a video address on Sunday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/ukraine/ukraine-president-zelenskyy-desperate-plea-to-congress-send-more-planes/507-6cb5c4eb-ebb8-4a95-9d83-8694159fb36d">Ukrainian President Zelenskyy's 'desperate' plea to Congress: Send more planes</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As Russian forces surrounded several Ukrainian cities and maintained a convoy outside the capital, Kyiv, Zelenskyy appeared on television Saturday night wearing what has become a habitual military green T-shirt and rallied his people to remain defiant.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Ukrainians in all of our cities that the enemy has entered -- go on the offensive!’’ Zelenskyy said. “You should take to the streets! You should fight! … It is necessary to go out and drive this evil out of our cities, from our land.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/ukraine/refugees-fleeing-ukraine-grab-documents-pets-some-photos/507-2167fbf1-1e9c-4019-854f-0671e68206d7">Refugees fleeing Ukraine grab documents, pets, some photos</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After the cease-fire in Mariupol failed to hold, Russian forces intensified their shelling of the city and dropped massive bombs on residential areas of Chernihiv, a city north of Kyiv, Ukrainian officials said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Mariupol, bereft mothers mourned slain children, wounded soldiers were fitted with tourniquets and doctors worked by the light of their cellphones as bleakness and desperation pervaded.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The city is in a very, very difficult state of siege,” Mariupol Mayor Vadym Boychenko told Ukrainian TV. “Relentless shelling of residential blocks is ongoing, airplanes have been dropping bombs on residential areas. The Russian occupants are using heavy artillery, including Grad multiple rocket launchers.”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wthr.com/article/money/mastercard-visa-suspend-operations-in-russia-after-invasion-credit-cards/507-4745ec81-7a56-4501-b74a-cb3d450cc969" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Mastercard, Visa suspend operations in Russia">Mastercard, Visa suspend operations in Russia</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wthr.com/article/news/nation-world/ukraine/ukraine-president-zelenskyy-desperate-plea-to-congress-send-more-planes/507-6cb5c4eb-ebb8-4a95-9d83-8694159fb36d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Ukrainian President Zelenskyy&#x27;s &#x27;desperate&#x27; plea to Congress: Send more planes">Ukrainian President Zelenskyy&#x27;s &#x27;desperate&#x27; plea to Congress: Send more planes</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wthr.com/article/news/nation-world/ukraine/ukrainian-woman-weds-chicago-fiance-ahead-of-return-home/507-c7e226d2-b4a2-4fa0-95a0-9f06eb54a930" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Ukrainian woman weds Chicago fianc&#xE9; ahead of return home">Ukrainian woman weds Chicago fianc&#xE9; ahead of return home</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Russian President Vladimir Putin continued to pin the blame for the war on the Ukrainian leadership, slamming their resistance to Russian forces.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If they continue to do what they are doing, they are calling into question the future of Ukrainian statehood,” Putin said Saturday. “And if this happens, it will be entirely on their conscience.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He also hit out at <a href="https://apnews.com/article/russia-ukraine-vladimir-putin-joe-biden-boris-johnson-europe-d1e47db0d8c22b1f415665a959a66eb1">Western sanctions</a> that have crippled Russia’s economy and sent the value of its currency tumbling. Meanwhile, more companies are suspending operations in Russia, including Mastercard and Visa.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid3/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“These sanctions that are being imposed, they are akin to declaring war,” he said during a televised meeting with flight attendants from Russian airline Aeroflot, which on Saturday suspended all international flights except to Belarus. “But thank God, we haven’t got there yet.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The World Health Organization on Sunday condemned attacks on healthcare workers in Ukraine, saying it verified at least six such attacks that have killed six people and injured 11 others.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Attacks on healthcare workers are a violation of international humanitarian law, WHO Director-General Tedros Adhanom Ghebreyesus said on Twitter.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>British military officials on Sunday compared Russia’s tactics in Ukraine to those used in Chechnya and Syria, where surrounded cities were pummeled with airstrikes and artillery after Russian forces faced unexpected resistance.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The strength of Ukrainian resistance continues to surprise Russian forces, and they have responded by targeting populated areas, including the cities of Kharkiv, Chernihiv and Mariupol, the U.K. Ministry of Defense said in its daily intelligence briefing.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/d159415b-f40c-43a7-b69e-2950b8f336cd/d159415b-f40c-43a7-b69e-2950b8f336cd_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Ukrainian servicemen carry a baby stroller after crossing the Irpin river on an improvised path under a bridge that was destroyed by a Russian airstrike, while assisting people fleeing the town of Irpin, Ukraine, Saturday, March 5, 2022. What looked like a breakthrough cease-fire to evacuate residents from two cities in Ukraine quickly fell apart Saturday as Ukrainian officials said shelling had halted the work to remove civilians hours after Russia announced the deal. (AP Photo/Vadim Ghirda)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is likely to represent an effort to break Ukrainian morale,” the ministry said. “Russia has used similar tactics in Chechnya in 1999 and Syria in 2016, employing both air and ground-based munitions.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The death toll of the conflict is difficult to measure. The U.N. human rights office said at least 351 civilians have been confirmed killed, but the true number is probably much higher. Russian and Ukrainian defense officials have not provided information on their military causalities.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukraine’s military is vastly outmatched by Russia’s, but its professional and volunteer forces have fought back with fierce tenacity. In Kyiv, volunteers lined up Saturday to join the military.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even in cities that have fallen, there were signs of the resistance Zelenskyy requested.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid4/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Onlookers in Chernihiv cheered as they watched a Russian military plane fall from the sky and crash, according to video released by the Ukrainian government. In Kherson, hundreds of protesters waved blue and yellow Ukrainian flags and shouted, “Go home.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But the struggle to enforce temporary ceasefires in Mariupol and Volnovakha on Saturday showed the fragility of efforts to stop the fighting across Ukraine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A third round of talks between Russia and Ukraine will take place Monday, according to Davyd Arakhamia, a member of the Ukrainian delegation. He gave no additional details, including where they would take place.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Previous meetings were held in Belarus. Those talks led to the ceasefire agreement that failed Saturday and was revived Sunday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russia has made significant advances in southern Ukraine as it seeks to block access to the Sea of Avrov. Capturing Mariupol could allow Moscow to establish a land corridor to Crimea, which Russia annexed from Ukraine in 2014 in a move that most other countries considered illegal.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, the head of the Chernihiv region said Russia has dropped powerful bombs on residential areas of the city of the same name, which has a population of 290,000. Vyacheslav Chaus posted a photo online of what he said was an undetonated FAB-500, a 1,100-pound (500-kilogram) bomb.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Usually this weapon is used against military-industrial facilities and fortified structures,” Chaus said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The West has broadly backed Ukraine, offering aid and weapon shipments and slapping Russia with vast sanctions. But no NATO troops have been sent to Ukraine, leaving Ukrainians to fight Russian troops.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Ukraine is bleeding, but Ukraine has not fallen,” Foreign Minister Dmytro Kuleba said in a video released Saturday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Zelensky sought to rally support from U.S. lawmakers on Saturday, speaking to more than 300 members of Congress via a video link. He pleaded for additional help, specifically fighter planes to help secure the skies over Ukraine, even as he insisted Russia was being defeated.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid5/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/bc2f2749-8b2e-4868-90b0-c93ec0ebc768/bc2f2749-8b2e-4868-90b0-c93ec0ebc768_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Ukrainian President Volodymyr Zelenskyy attends a talk with journalists in Kyiv, Ukraine on Oct. 10, 2019. (AP Photo/Efrem Lukatsky, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russian troops were advancing on a <a href="https://apnews.com/article/russia-ukraine-boris-johnson-science-business-europe-2167e4687c2f80bc0383feb266d8b085">third nuclear power plant</a>, Zelenskyy said. They have already taken control of the Zaporizhzhia plant in Ukraine, as well as Chernobyl, the site of the world’s worst nuclear disaster.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>U.S. President Joe Biden called Zelenskyy early Sunday, Kyiv time, to discuss Russia sanctions and speeding U.S. assistance to Ukraine. The White House said the conversation also covered talks between Russia and Ukraine but did not give details.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/-bkxm0AcCeE?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Blinken on Sunday was in Moldova, where he pledged support for the western-leaning former Soviet republic that is coping with an influx of refugees and warily watching Russia’s moves in Ukraine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/ukraine/secretary-of-state-blinken-hears-harrowing-tales-from-refugees-fleeing-ukraine/507-17770e81-7d1c-4578-8650-695987ff1f47">U.S. Secretary of State Blinken hears harrowing tales from refugees fleeing Ukraine</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Moldovan officials are appealing for international assistance on the refugee crisis while also seeking security assurances in the event of any Russian aggression. More than 230,000 people have fled into Moldova from Ukraine since the fighting began.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.N. said it would increase its humanitarian operations both inside and outside Ukraine, and the Security Council scheduled a meeting for Monday on the worsening situation.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.N. World Food Program has warned of an impending hunger crisis in Ukraine, a major global wheat supplier, saying millions will need food aid “immediately.”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wthr.com/article/traffic/gas-prices/us-average-gas-price-4-dollars/67-785b6429-ba18-4890-998d-f09c7ce31d6e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="National average price of gas hits $4 for first time since 2008, GasBuddy reports">National average price of gas hits $4 for first time since 2008, GasBuddy reports</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wthr.com/article/news/nation-world/ukraine/ukraine-president-zelenskyy-desperate-plea-to-congress-send-more-planes/507-6cb5c4eb-ebb8-4a95-9d83-8694159fb36d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Ukrainian President Zelenskyy&#x27;s &#x27;desperate&#x27; plea to Congress: Send more planes">Ukrainian President Zelenskyy&#x27;s &#x27;desperate&#x27; plea to Congress: Send more planes</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/IbSqJzusiFs?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Associated Press reporters from around the world contributed to this report.</em></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Ukraine official: Russian shelling halts evacuations again",
  "datePublished": "6:37 AM EST March 6, 2022",
  "dateModified": "8:37 AM EST March 6, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wthr.com/article/news/nation-world/ukraine/russia-ukraine-march-6/507-e2ad903e-1648-4dab-97f3-9c9968f033e6"
  },
  "author": {
    "@type": "Person",
    "name": "YURAS KARMANAU (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTHR",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wthr.com/assets/shared-images/amp-logos/wthr.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wthr.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/news/nation-world/ukraine"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/news/nation-world/ukraine&amp;sz=300x250&amp;c=818" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/deb61d48-df60-4503-96d1-2415261e20df/deb61d48-df60-4503-96d1-2415261e20df.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/dab6fd46-802f-4d14-adec-94e5419c4f1a/dab6fd46-802f-4d14-adec-94e5419c4f1a_1920x1080.jpg"
             data-title="Close to Kyiv, the damage of war"
             data-description="A Russian air raid caused widespread devastation in Byshiv, a village near Kyiv, on Thursday night."
             data-site="507"
             data-id="deb61d48-df60-4503-96d1-2415261e20df"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wthr.com/video/news/nation-world/ukraine/close-to-kyiv-the-damage-of-war/507-deb61d48-df60-4503-96d1-2415261e20df"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic="ukraine"
             data-subtopic=""
             data-categories="ukraine,cct-tracking,news,nation-world"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="964110060671681"
             data-sharing-twitter-title="Close%20to%20Kyiv,%20the%20damage%20of%20war"
             data-sharing-twitter-username="WTHRcom"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Close to Kyiv, the damage of war",
                    "description": "A Russian air raid caused widespread devastation in Byshiv, a village near Kyiv, on Thursday night.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/dab6fd46-802f-4d14-adec-94e5419c4f1a/dab6fd46-802f-4d14-adec-94e5419c4f1a_1920x1080.jpg",
                    "uploadDate": "3:06 PM EST March 5, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wthr.com/video/news/nation-world/ukraine/close-to-kyiv-the-damage-of-war/507-deb61d48-df60-4503-96d1-2415261e20df",
                    "embedUrl": "https://media.wthr.com/embeds/video/507-deb61d48-df60-4503-96d1-2415261e20df/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Close to Kyiv, the damage of war</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/news/nation-world/ukraine"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/news/nation-world/ukraine&amp;sz=970x250|728x90|1140x286|1x1&amp;c=819" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wthr.com/wthrjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wthr.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WTHR. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/exit_interstitial/news/nation-world/ukraine"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png" />
    </div>
    <h2 class="notifications__heading">WTHR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wthr.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC3Dnb9dxlmvQ7vW2jLQyaiJ4q0O7TlTo8" data-project-id="wthr-news-app" data-sender-id="105164090513" data-app-id="1:105164090513:web:e0d9adb424f47242902330">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
