<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.10.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Diddy endorses Biden, launches Black political party | wthr.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.10.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.10.2"></noscript>
<link rel="preload" href="/page.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.10.2" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.10.2" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.10.2" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTHR.png?ver=2.4.10.2" />
        <link rel="canonical" href="https://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c" />
        <link rel="alternate" href="https://www.wthr.com/mobile/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c" />
                    <link rel="amphtml" href="https://www.wthr.com/amp/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c" />
        <meta itemprop="datePublished" content="10/16/2020 9:11:45 PM" />
        <meta itemprop="dateModified" content="10/16/2020 9:11:45 PM" />
        <meta itemprop="url" content="https://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
        <meta property="og:title" content="Diddy endorses Joe Biden, launches Black political party">
        <meta property="og:description" content="The rapper and producer says he&#x27;s starting a new party &#x27;to help advance a political agenda that addresses the needs of Black people.&#x27;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10/16/2020 9:11:45 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Diddy endorses Joe Biden, launches Black political party">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WTHRcom">
        <meta name="twitter:description" content="The rapper and producer says he&#x27;s starting a new party &#x27;to help advance a political agenda that addresses the needs of Black people.&#x27;">
        <meta name="twitter:domain" content="www.wthr.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wthr.com" />
            <meta name="description" content="Diddy says he&#x27;s starting a new party &quot;to help advance a political agenda that addresses the needs of Black people.&quot; He&#x27;s also endorsed Joe Biden for president." />
            <meta property="fb:app_id" content="964110060671681" />
            <meta property="og:site_name" content="wthr.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10/16/2020 9:11:45 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="41c7817e-4680-48b6-b477-17a383e4f57b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/in-indianapolis-WTHR-B3404_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Indianapolis, IN" data-subcategory="nation-world" data-keywords="WTHR,WTHR.com,Indianapolis,Indiana,news,weather,traffic,sports,bob kravitz,Colts,Pacers,Fever,13,IN,TV,Indy,wthr13,NBC" data-document-title="13 WTHR Indianapolis | Indianapolis Local News &amp; Weather" data-ga-property-id="UA-1235340-10" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c" data-canonical-url="https://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c" data-asset-id="cd0e8229-13cf-4b20-a554-a48ab940120c" data-article-keywords="nation-world,cct-tracking,elections,entertainment-news,news" data-content-title="Diddy endorses Joe Biden, launches Black political party" data-content-categories="nation-world,cct-tracking,elections,entertainment-news,news" data-content-score="82" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="WTHR" data-article-byline="TEGNA" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Diddy endorses Joe Biden, launches Black political party" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wthr.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="531" data-primarydomain="wthr.com" data-call-letters="WTHR" data-twitter-id="WTHRcom" data-fban="964110060671681" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="cd0e8229-13cf-4b20-a554-a48ab940120c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c" data-gptid="in-indianapolis-WTHR-B3404_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wthr-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="554" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="964110060671681"
        data-twitter-id="WTHRcom">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wthr.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indiana" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/13-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">13 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Nation / World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Decision 2020</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trending" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Trending / Viral</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/nfl/indianapolis-colts/colts-fans-react-to-covid-testing-players/531-a13d085f-f539-4298-aac7-46e27403a53e" aria-label="Read Colts fans react to COVID testing for players">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/nfl/indianapolis-colts/colts-fans-react-to-covid-testing-players/531-a13d085f-f539-4298-aac7-46e27403a53e">Colts fans react to COVID testing for players</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/legal-panel-approves-payouts-for-wrongfully-convicted/531-7887849e-b852-48c8-ad4e-dea715521ea8" aria-label="Read Legal panel approves payouts for wrongfully convicted">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/c6d30891-8a39-4fab-a3ff-badb32614377/c6d30891-8a39-4fab-a3ff-badb32614377_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/c6d30891-8a39-4fab-a3ff-badb32614377/c6d30891-8a39-4fab-a3ff-badb32614377_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/c6d30891-8a39-4fab-a3ff-badb32614377/c6d30891-8a39-4fab-a3ff-badb32614377_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/c6d30891-8a39-4fab-a3ff-badb32614377/c6d30891-8a39-4fab-a3ff-badb32614377_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/c6d30891-8a39-4fab-a3ff-badb32614377/c6d30891-8a39-4fab-a3ff-badb32614377_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/c6d30891-8a39-4fab-a3ff-badb32614377/c6d30891-8a39-4fab-a3ff-badb32614377_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/c6d30891-8a39-4fab-a3ff-badb32614377/c6d30891-8a39-4fab-a3ff-badb32614377_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/c6d30891-8a39-4fab-a3ff-badb32614377/c6d30891-8a39-4fab-a3ff-badb32614377_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/c6d30891-8a39-4fab-a3ff-badb32614377/c6d30891-8a39-4fab-a3ff-badb32614377_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/legal-panel-approves-payouts-for-wrongfully-convicted/531-7887849e-b852-48c8-ad4e-dea715521ea8">Legal panel approves payouts for wrongfully convicted</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-doppler-13radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Live Doppler 13 Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blog" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropica-storm-hurricane-delta-2020-update/289-d42066f3-5d55-4d32-8239-73ad9fb5d459" aria-label="Read Epsilon could form next week, but it won&#x27;t threaten Louisiana">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_16x9.jpg 16w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_140x79.jpg 140w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_360x203.jpg 360w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_540x304.jpg 540w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_750x422.jpg 750w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropica-storm-hurricane-delta-2020-update/289-d42066f3-5d55-4d32-8239-73ad9fb5d459">Epsilon could form next week, but it won&#x27;t threaten Louisiana</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/how-to-see-orionid-meteor-shower-falls-best/507-8d914ba5-e4aa-4937-83fc-49b39f00eb0e" aria-label="Read Fall&#x27;s best meteor shower to peak on Tuesday night">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/09a71ecf-2772-4a8f-854a-95636fd01f41/09a71ecf-2772-4a8f-854a-95636fd01f41_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/09a71ecf-2772-4a8f-854a-95636fd01f41/09a71ecf-2772-4a8f-854a-95636fd01f41_360x203.png" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/09a71ecf-2772-4a8f-854a-95636fd01f41/09a71ecf-2772-4a8f-854a-95636fd01f41_16x9.png 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/09a71ecf-2772-4a8f-854a-95636fd01f41/09a71ecf-2772-4a8f-854a-95636fd01f41_140x79.png 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/09a71ecf-2772-4a8f-854a-95636fd01f41/09a71ecf-2772-4a8f-854a-95636fd01f41_360x203.png 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/09a71ecf-2772-4a8f-854a-95636fd01f41/09a71ecf-2772-4a8f-854a-95636fd01f41_540x304.png 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/09a71ecf-2772-4a8f-854a-95636fd01f41/09a71ecf-2772-4a8f-854a-95636fd01f41_750x422.png 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/09a71ecf-2772-4a8f-854a-95636fd01f41/09a71ecf-2772-4a8f-854a-95636fd01f41_1140x641.png 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/09a71ecf-2772-4a8f-854a-95636fd01f41/09a71ecf-2772-4a8f-854a-95636fd01f41_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/how-to-see-orionid-meteor-shower-falls-best/507-8d914ba5-e4aa-4937-83fc-49b39f00eb0e">Fall&#x27;s best meteor shower to peak on Tuesday night</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Local Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Colts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pacers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Pacers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/operation-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Operation Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indycar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">IndyCar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indyfuel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Indy Fuel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indyeleven" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Indy Eleven</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indians" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Indians</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fever" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Fever</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/nfl/indianapolis-colts/colts-fans-react-to-covid-testing-players/531-a13d085f-f539-4298-aac7-46e27403a53e" aria-label="Read Colts fans react to COVID testing for players">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/8a0f8898-927e-48f6-8c2d-e46aea0f2d63/8a0f8898-927e-48f6-8c2d-e46aea0f2d63_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/nfl/indianapolis-colts/colts-fans-react-to-covid-testing-players/531-a13d085f-f539-4298-aac7-46e27403a53e">Colts fans react to COVID testing for players</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/local-sports/colts-covid-19-testing-scare/531-1d7908a8-7e7d-4dff-a211-4f081ee22fe2" aria-label="Read Colts COVID-19 testing scare">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac/3aa65d4e-fc50-4acc-b380-fb78a6fdaaac_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/local-sports/colts-covid-19-testing-scare/531-1d7908a8-7e7d-4dff-a211-4f081ee22fe2">Colts COVID-19 testing scare</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTHR" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropica-storm-hurricane-delta-2020-update/289-d42066f3-5d55-4d32-8239-73ad9fb5d459" aria-label="Read Epsilon could form next week, but it won&#x27;t threaten Louisiana">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_16x9.jpg 16w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_140x79.jpg 140w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_360x203.jpg 360w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_540x304.jpg 540w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_750x422.jpg 750w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WWL/images/af0175bf-19a4-4715-9bf5-a7b973fa096b/af0175bf-19a4-4715-9bf5-a7b973fa096b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropica-storm-hurricane-delta-2020-update/289-d42066f3-5d55-4d32-8239-73ad9fb5d459">Epsilon could form next week, but it won&#x27;t threaten Louisiana</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/indiana-covid-cases-increasing/531-d607b82a-fd9a-4de8-b2e5-eb0184996f8a" aria-label="Read Indiana&#x2019;s latest COVID-19 numbers are trending in the wrong direction">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7/08fe3d13-a7f6-42b7-aa43-06c7073d4dc7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/indiana-covid-cases-increasing/531-d607b82a-fd9a-4de8-b2e5-eb0184996f8a">Indiana&#x2019;s latest COVID-19 numbers are trending in the wrong direction</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wthr.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">55&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-doppler-13radar">Live Doppler 13 Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/article/news/politics/elections/decision-2020-general-election-voter-guide/531-0e056e47-6c16-41ad-a089-5510dc19199b">Voting Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yeswereopen">Yes, We&#x27;re Open</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/operation-football">Operation Football</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-investigates">13 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inspiring-indiana">Inspiring Indiana</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/app">Download the news app</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">13 WTHR Indianapolis | Indianapolis Local News &amp; Weather</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cd0e8229-13cf-4b20-a554-a48ab940120c"
         data-title="Diddy endorses Joe Biden, launches Black political party"
         data-seo-title="Diddy endorses Biden, launches Black political party"
         data-abstract="The rapper and producer says he&#x27;s starting a new party &#x27;to help advance a political agenda that addresses the needs of Black people.&#x27;"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, elections, entertainment-news, news"
         data-author="TEGNA"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;elections&quot;,&#xD;&#xA;  &quot;entertainment-news&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Diddy endorses Joe Biden, launches Black political party</h1>
    <div class="article__summary">The rapper and producer says he's starting a new party 'to help advance a political agenda that addresses the needs of Black people.'</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/1d2bdff4-61ce-4cd0-8b18-2b9be7f16067/1d2bdff4-61ce-4cd0-8b18-2b9be7f16067.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/CCT/images/f91f601a-aa7e-485d-83a0-34ef17bdd6ef/f91f601a-aa7e-485d-83a0-34ef17bdd6ef_1920x1080.jpg"
         data-title="Trump vs. Biden: Tale of the tape"
         data-description="A closer look at President Donald Trump and former Vice President Joe Biden as they head toward the 2020 election."
         data-site="507"
         data-id="1d2bdff4-61ce-4cd0-8b18-2b9be7f16067"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wthr.com/video/news/nation-world/trump-biden-tale-tape/507-1d2bdff4-61ce-4cd0-8b18-2b9be7f16067"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="nhVGHNZW"
         data-related-media-id="4ARi91NP"
         data-use-trending="true"
         data-ugc-preroll-disabled="false"
         data-duration="90"
         data-disable-preroll-at-duration="0">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/f91f601a-aa7e-485d-83a0-34ef17bdd6ef/f91f601a-aa7e-485d-83a0-34ef17bdd6ef_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Trump vs. Biden: Tale of the tape",
                    "description": "A closer look at President Donald Trump and former Vice President Joe Biden as they head toward the 2020 election.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/f91f601a-aa7e-485d-83a0-34ef17bdd6ef/f91f601a-aa7e-485d-83a0-34ef17bdd6ef_1920x1080.jpg",
                    "uploadDate": "6/17/2020 9:20:25 PM",
                    "duration": "90",
                    "contentUrl": "https://www.wthr.com/video/news/nation-world/trump-biden-tale-tape/507-1d2bdff4-61ce-4cd0-8b18-2b9be7f16067",
                    "embedUrl": "https://media.wthr.com/embeds/video/1d2bdff4-61ce-4cd0-8b18-2b9be7f16067/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TEGNA
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:11 PM EDT October 16, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:11 PM EDT October 16, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=964110060671681&display=popup&href=http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c&redirect_uri=http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Diddy%20endorses%20Joe%20Biden,%20launches%20Black%20political%20party&url=http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c&via=WTHRcom" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Sean "Diddy" Combs said Friday he's supporting Democratic nominee Joe Biden for president, while also starting a Black political party.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm launching one of the boldest things I've ever launched. I'm launching a Black political party with some young Black elected officials and activists. It's called Our Black Party, it doesn't matter if you are Republican or Democrat," Diddy wrote in a series of <a href="https://twitter.com/Diddy/status/1317110056740098050?s=20">tweets</a>.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Earlier this year, the rapper and producer <a href="https://www.youtube.com/watch?v=HkQTzLcRh68">declared</a> he would "hold the vote hostage" if the former vice president and Democrats didn't address the needs of the Black community.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But on Friday, Diddy tweeted that things have gotten too serious now. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It would be irresponsible of me to have us hold our vote hostage," Diddy explained. "But it would also be irresponsible of me to let this moment go by and not make sure going forward we are doing what it takes to own our politics."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a conversation with Charlamagne tha God, Diddy warned what he thinks will happen if President Trump wins again in next month's election.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"If Trump gets elected I really do believe in my heart there'll be a race war," Diddy <a href="https://www.youtube.com/watch?v=EPrwCM0H9z8&feature=youtu.be">warned during the discussion posted online</a>. "That's why this message is not just to Black people, you know what I'm saying? This message is to everybody. This man is really trying to turn us against each other and put us in the situation. America messed up."</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/a29444dd-962b-4523-8eec-53aa9984d2fc/a29444dd-962b-4523-8eec-53aa9984d2fc_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Mark Von Holden/Invision/AP</div>
                    <div class="photo__caption">Sean Combs arrives at the Pre-Grammy Gala And Salute To Industry Icons at the Beverly Hilton Hotel on Saturday, Jan. 25, 2020, in Beverly Hills, Calif. (Photo by Mark Von Holden/Invision/AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While discussing his new political organization, Diddy went on to explain that <a href="https://www.ourblackparty.org/about-1">Our Black Party's mission</a> is "to create a platform to help advance a political agenda that addresses the needs of Black people. So, going forward we aren't in the same position we are in today."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The party's website says that it's a political committee registered with the Federal Election Commission under section 527 but does not yet have ballot status. Organizations under <a href="https://www.law.cornell.edu/uscode/text/26/527">527 of the IRS code</a> are exempt from paying taxes.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FEPrwCM0H9z8%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DEPrwCM0H9z8&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FEPrwCM0H9z8%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Diddy's endorsement of Biden comes just a few days after it was revealed that Ice Cube helped advise the Trump administration on it's "Platinum Plan," an initiative to help Black Americans.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;9qiYF4TuhF5VTHGtCeSr9ThF&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was a surprising revelation for fans of the rapper and actor, who's been a vocal Trump critic and even released a song in 2018 titled <a href="https://www.youtube.com/watch?v=y9oUnC8JtXY">"Arrest The President."&nbsp;</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ice Cube clarified that his work on the initiative was not an endorsement of Trump, but he will "advise anybody on the planet who has the power to help Black Americans close the enormous wealth gap."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">I will advise anybody on the planet who has the power to help Black Americans close the enormous wealth gap. <a href="https://t.co/l0HylC5JCV">https://t.co/l0HylC5JCV</a></p>&mdash; Ice Cube (@icecube) <a href="https://twitter.com/icecube/status/1316744924251840512?ref_src=twsrc%5Etfw">October 15, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/entertainment/television/programs/the-a-scene/tyler-perry-reflects-on-1-year-anniversary-of-historic-studio-opening/85-768c6b93-b2f8-4633-9cd5-1523491402ce">Tyler Perry reflects on 1 year anniversary of historic studio grand opening</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/notorious-bigs-crown-sells-for-nearly-600000-in-auction/507-794c03ed-a024-4dfe-9ee7-5c51259e2346">Notorious B.I.G.'s crown sells for nearly $600,000 in auction</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Diddy endorses Joe Biden, launches Black political party",
  "datePublished": "5:11 PM EDT October 16, 2020",
  "dateModified": "5:11 PM EDT October 16, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wthr.com/article/news/nation-world/sean-diddy-combs-endorses-joe-biden-for-president-launches-black-political-party/507-cd0e8229-13cf-4b20-a554-a48ab940120c"
  },
  "author": {
    "@type": "Person",
    "name": "TEGNA"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTHR",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wthr.com/assets/shared-images/amp-logos/wthr.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wthr.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=156" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=156" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTHR" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wthr.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTHR. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png" />
    </div>
    <h2 class="notifications__heading">WTHR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wthr.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.10.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC3Dnb9dxlmvQ7vW2jLQyaiJ4q0O7TlTo8" data-project-id="wthr-news-app" data-sender-id="105164090513" data-app-id="1:105164090513:web:e0d9adb424f47242902330">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-1235340-10";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-1235340-10');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>