<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Lord &amp; Taylor goes out of business | wthr.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.8.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.8.3"></noscript>
<link rel="preload" href="/page.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.8.3" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.8.3" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTHR.png?ver=2.4.8.3" />
        <link rel="canonical" href="https://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" />
        <link rel="alternate" href="https://www.wthr.com/mobile/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" />
                    <link rel="amphtml" href="https://www.wthr.com/amp/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" />
        <meta itemprop="datePublished" content="8/28/2020 1:50:13 PM" />
        <meta itemprop="dateModified" content="8/28/2020 1:50:13 PM" />
        <meta itemprop="url" content="https://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
        <meta property="og:title" content="After nearly 200 years, Lord &amp; Taylor goes out of business">
        <meta property="og:description" content="It will close its remaining 38 stores and shut down its website, the company said.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/28/2020 1:50:13 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="After nearly 200 years, Lord &amp; Taylor goes out of business">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WTHRcom">
        <meta name="twitter:description" content="It will close its remaining 38 stores and shut down its website, the company said.">
        <meta name="twitter:domain" content="www.wthr.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wthr.com" />
            <meta name="description" content="Lord &amp; Taylor, one of the country&#x2019;s oldest department stores, is going out of business after filing for bankruptcy earlier this month." />
            <meta property="fb:app_id" content="964110060671681" />
            <meta property="og:site_name" content="wthr.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/28/2020 1:50:13 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="41c7817e-4680-48b6-b477-17a383e4f57b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/in-indianapolis-WTHR-B3404_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Indianapolis, IN" data-subcategory="nation-world" data-keywords="WTHR,WTHR.com,Indianapolis,Indiana,news,weather,traffic,sports,bob kravitz,Colts,Pacers,Fever,13,IN,TV,Indy,wthr13,NBC" data-document-title="13 WTHR Indianapolis | Indianapolis Local News &amp; Weather" data-ga-property-id="UA-1235340-10" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" data-canonical-url="https://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" data-asset-id="7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" data-article-keywords="nation-world,cct-tracking,news,money" data-content-title="After nearly 200 years, Lord &amp; Taylor goes out of business" data-content-categories="nation-world,cct-tracking,news,money" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="WTHR" data-article-byline=" JOSEPH PISANI  AP Retail Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="After nearly 200 years, Lord &amp; Taylor goes out of business" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wthr.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="531" data-primarydomain="wthr.com" data-call-letters="WTHR" data-twitter-id="WTHRcom" data-fban="964110060671681" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" data-gptid="in-indianapolis-WTHR-B3404_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wthr-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="554" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="964110060671681"
        data-twitter-id="WTHRcom">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wthr.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indiana" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/13-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">13 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Nation / World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Decision 2020</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trending" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Trending / Viral</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/public-invited-to-funeral-for-5-abandoned-babies/531-dea3b342-6d53-4150-b1db-9ced44ce76bc" aria-label="Read Public invited to funeral for 5 abandoned babies">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/57c0db4f-51f8-4ed3-87d8-31d69c264a3c/57c0db4f-51f8-4ed3-87d8-31d69c264a3c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/57c0db4f-51f8-4ed3-87d8-31d69c264a3c/57c0db4f-51f8-4ed3-87d8-31d69c264a3c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/57c0db4f-51f8-4ed3-87d8-31d69c264a3c/57c0db4f-51f8-4ed3-87d8-31d69c264a3c_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/57c0db4f-51f8-4ed3-87d8-31d69c264a3c/57c0db4f-51f8-4ed3-87d8-31d69c264a3c_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/57c0db4f-51f8-4ed3-87d8-31d69c264a3c/57c0db4f-51f8-4ed3-87d8-31d69c264a3c_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/57c0db4f-51f8-4ed3-87d8-31d69c264a3c/57c0db4f-51f8-4ed3-87d8-31d69c264a3c_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/57c0db4f-51f8-4ed3-87d8-31d69c264a3c/57c0db4f-51f8-4ed3-87d8-31d69c264a3c_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/57c0db4f-51f8-4ed3-87d8-31d69c264a3c/57c0db4f-51f8-4ed3-87d8-31d69c264a3c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/57c0db4f-51f8-4ed3-87d8-31d69c264a3c/57c0db4f-51f8-4ed3-87d8-31d69c264a3c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/public-invited-to-funeral-for-5-abandoned-babies/531-dea3b342-6d53-4150-b1db-9ced44ce76bc">Public invited to funeral for 5 abandoned babies</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/woman-dies-after-east-side-shooting/531-04b1602e-106e-454f-a7cb-9a058ddae099" aria-label="Read Woman dies after east side shooting">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/ce5f25ea-e43b-4e14-adde-f516207e8626/ce5f25ea-e43b-4e14-adde-f516207e8626_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/ce5f25ea-e43b-4e14-adde-f516207e8626/ce5f25ea-e43b-4e14-adde-f516207e8626_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/ce5f25ea-e43b-4e14-adde-f516207e8626/ce5f25ea-e43b-4e14-adde-f516207e8626_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/ce5f25ea-e43b-4e14-adde-f516207e8626/ce5f25ea-e43b-4e14-adde-f516207e8626_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/ce5f25ea-e43b-4e14-adde-f516207e8626/ce5f25ea-e43b-4e14-adde-f516207e8626_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/ce5f25ea-e43b-4e14-adde-f516207e8626/ce5f25ea-e43b-4e14-adde-f516207e8626_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/ce5f25ea-e43b-4e14-adde-f516207e8626/ce5f25ea-e43b-4e14-adde-f516207e8626_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/ce5f25ea-e43b-4e14-adde-f516207e8626/ce5f25ea-e43b-4e14-adde-f516207e8626_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/ce5f25ea-e43b-4e14-adde-f516207e8626/ce5f25ea-e43b-4e14-adde-f516207e8626_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/woman-dies-after-east-side-shooting/531-04b1602e-106e-454f-a7cb-9a058ddae099">Woman dies after east side shooting</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-doppler-13radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Live Doppler 13 Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blog" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/residents-wade-through-flooded-streets-amid-monsoon-rains/607-5ca7bb92-ab93-45b7-8cc3-79c6e0f2910a" aria-label="Read Residents wade through flooded streets amid monsoon rains">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/6292befe-5072-4c5e-a39f-f3fac6249201/6292befe-5072-4c5e-a39f-f3fac6249201_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/6292befe-5072-4c5e-a39f-f3fac6249201/6292befe-5072-4c5e-a39f-f3fac6249201_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/6292befe-5072-4c5e-a39f-f3fac6249201/6292befe-5072-4c5e-a39f-f3fac6249201_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/6292befe-5072-4c5e-a39f-f3fac6249201/6292befe-5072-4c5e-a39f-f3fac6249201_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/6292befe-5072-4c5e-a39f-f3fac6249201/6292befe-5072-4c5e-a39f-f3fac6249201_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/6292befe-5072-4c5e-a39f-f3fac6249201/6292befe-5072-4c5e-a39f-f3fac6249201_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/6292befe-5072-4c5e-a39f-f3fac6249201/6292befe-5072-4c5e-a39f-f3fac6249201_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/6292befe-5072-4c5e-a39f-f3fac6249201/6292befe-5072-4c5e-a39f-f3fac6249201_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/6292befe-5072-4c5e-a39f-f3fac6249201/6292befe-5072-4c5e-a39f-f3fac6249201_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/residents-wade-through-flooded-streets-amid-monsoon-rains/607-5ca7bb92-ab93-45b7-8cc3-79c6e0f2910a">Residents wade through flooded streets amid monsoon rains</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/indianapolis-forecast-central-indiana/531-4a93aa91-3df7-44aa-85b9-d0b1a39686f3" aria-label="Read Live Doppler 13 Sunrise forecast - August 28, 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/0c7450ca-840b-42b7-8c0d-38696d85cec7/0c7450ca-840b-42b7-8c0d-38696d85cec7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/0c7450ca-840b-42b7-8c0d-38696d85cec7/0c7450ca-840b-42b7-8c0d-38696d85cec7_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/0c7450ca-840b-42b7-8c0d-38696d85cec7/0c7450ca-840b-42b7-8c0d-38696d85cec7_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/0c7450ca-840b-42b7-8c0d-38696d85cec7/0c7450ca-840b-42b7-8c0d-38696d85cec7_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/0c7450ca-840b-42b7-8c0d-38696d85cec7/0c7450ca-840b-42b7-8c0d-38696d85cec7_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/0c7450ca-840b-42b7-8c0d-38696d85cec7/0c7450ca-840b-42b7-8c0d-38696d85cec7_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/0c7450ca-840b-42b7-8c0d-38696d85cec7/0c7450ca-840b-42b7-8c0d-38696d85cec7_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/0c7450ca-840b-42b7-8c0d-38696d85cec7/0c7450ca-840b-42b7-8c0d-38696d85cec7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/0c7450ca-840b-42b7-8c0d-38696d85cec7/0c7450ca-840b-42b7-8c0d-38696d85cec7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/indianapolis-forecast-central-indiana/531-4a93aa91-3df7-44aa-85b9-d0b1a39686f3">Live Doppler 13 Sunrise forecast - August 28, 2020</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Local Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Colts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pacers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Pacers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/operation-football" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Operation Football</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indycar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">IndyCar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indyfuel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Indy Fuel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indyeleven" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Indy Eleven</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indians" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Indians</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fever" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Fever</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/athletes-leading-the-charge-for-social-change/531-db688e8d-3bd9-4679-ad1b-b1054da3160e" aria-label="Read Athletes leading the charge for social change">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/3f381255-8352-4770-8ada-66debaa0c065/3f381255-8352-4770-8ada-66debaa0c065_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/3f381255-8352-4770-8ada-66debaa0c065/3f381255-8352-4770-8ada-66debaa0c065_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/3f381255-8352-4770-8ada-66debaa0c065/3f381255-8352-4770-8ada-66debaa0c065_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/3f381255-8352-4770-8ada-66debaa0c065/3f381255-8352-4770-8ada-66debaa0c065_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/3f381255-8352-4770-8ada-66debaa0c065/3f381255-8352-4770-8ada-66debaa0c065_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/3f381255-8352-4770-8ada-66debaa0c065/3f381255-8352-4770-8ada-66debaa0c065_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/3f381255-8352-4770-8ada-66debaa0c065/3f381255-8352-4770-8ada-66debaa0c065_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/3f381255-8352-4770-8ada-66debaa0c065/3f381255-8352-4770-8ada-66debaa0c065_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/3f381255-8352-4770-8ada-66debaa0c065/3f381255-8352-4770-8ada-66debaa0c065_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/athletes-leading-the-charge-for-social-change/531-db688e8d-3bd9-4679-ad1b-b1054da3160e">Athletes leading the charge for social change</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/indianapolis-colts/colts-cancel-practice-thursday-to-focus-on-making-a-lasting-social-impact/531-6b4e5d6a-2ecf-4116-ac6a-45aa10b29302" aria-label="Read Colts cancel practice Thursday to focus on &#x27;making a lasting social impact&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/9b30d8c7-ec0b-4b91-bdda-ef80363618f2/9b30d8c7-ec0b-4b91-bdda-ef80363618f2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/9b30d8c7-ec0b-4b91-bdda-ef80363618f2/9b30d8c7-ec0b-4b91-bdda-ef80363618f2_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/9b30d8c7-ec0b-4b91-bdda-ef80363618f2/9b30d8c7-ec0b-4b91-bdda-ef80363618f2_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/9b30d8c7-ec0b-4b91-bdda-ef80363618f2/9b30d8c7-ec0b-4b91-bdda-ef80363618f2_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/9b30d8c7-ec0b-4b91-bdda-ef80363618f2/9b30d8c7-ec0b-4b91-bdda-ef80363618f2_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/9b30d8c7-ec0b-4b91-bdda-ef80363618f2/9b30d8c7-ec0b-4b91-bdda-ef80363618f2_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/9b30d8c7-ec0b-4b91-bdda-ef80363618f2/9b30d8c7-ec0b-4b91-bdda-ef80363618f2_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/9b30d8c7-ec0b-4b91-bdda-ef80363618f2/9b30d8c7-ec0b-4b91-bdda-ef80363618f2_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/9b30d8c7-ec0b-4b91-bdda-ef80363618f2/9b30d8c7-ec0b-4b91-bdda-ef80363618f2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/indianapolis-colts/colts-cancel-practice-thursday-to-focus-on-making-a-lasting-social-impact/531-6b4e5d6a-2ecf-4116-ac6a-45aa10b29302">Colts cancel practice Thursday to focus on &#x27;making a lasting social impact&#x27;</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTHR" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_breaking/wthr-live-breaking-news/531-6f6a3a95-8695-492f-9a3b-b01ea5fe9c67" aria-label="Read LIVE: Notre Dame news conference">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_breaking/wthr-live-breaking-news/531-6f6a3a95-8695-492f-9a3b-b01ea5fe9c67">LIVE: Notre Dame news conference</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" aria-label="Read After nearly 200 years, Lord &amp; Taylor goes out of business">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">After nearly 200 years, Lord &amp; Taylor goes out of business</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wthr.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">79&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote-now-tell-us-what-you-think">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-doppler-13radar">Live Doppler 13 Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/operation-football">Operation Football</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yeswereopen">Yes, We&#x27;re Open</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-investigates">13 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inspiring-indiana">Inspiring Indiana</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/app">Get the new app</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">13 WTHR Indianapolis | Indianapolis Local News &amp; Weather</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7a8f4ee2-efc3-438e-8d60-cb89c70f6eff"
         data-title="After nearly 200 years, Lord &amp; Taylor goes out of business"
         data-seo-title="Lord &amp; Taylor goes out of business"
         data-abstract="It will close its remaining 38 stores and shut down its website, the company said."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, money"
         data-author=" JOSEPH PISANI  AP Retail Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;money&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">After nearly 200 years, Lord &amp; Taylor goes out of business</h1>
    <div class="article__summary">It will close its remaining 38 stores and shut down its website, the company said.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/VEUER/videos/86a170f7-0ca1-4256-83d1-da04925d610c/86a170f7-0ca1-4256-83d1-da04925d610c.m3u8"
         data-float="true"
         data-thumbnail="https://media.tegna-media.com/assets/VEUER/images/1c05c940-250a-469b-98bd-23ba2b38b50f/1c05c940-250a-469b-98bd-23ba2b38b50f_1920x1080.jpg"
         data-title="Famous Department Store Lord &amp; Taylor Files for Chapter 11"
         data-description="One of the country&#x27;s oldest department stores becomes another victim of the coronavirus economic fallout as Lord &amp; Taylor files for bankruptcy. Veuer&#x27;s Justin Kircher has the story."
         data-site="602"
         data-id="86a170f7-0ca1-4256-83d1-da04925d610c"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="false"
         data-link="https://www.wthr.com/video/syndication/veuer/famous-department-store-lord-taylor-files-for-chapter-11/602-86a170f7-0ca1-4256-83d1-da04925d610c"
         data-origin="veuer"
         data-section="syndication"
         data-subsection="veuer"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="nhVGHNZW"
         data-related-media-id="fedamGO9"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/VEUER/images/1c05c940-250a-469b-98bd-23ba2b38b50f/1c05c940-250a-469b-98bd-23ba2b38b50f_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Famous Department Store Lord &amp; Taylor Files for Chapter 11",
                    "description": "One of the country&#x27;s oldest department stores becomes another victim of the coronavirus economic fallout as Lord &amp; Taylor files for bankruptcy. Veuer&#x27;s Justin Kircher has the story.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/VEUER/images/1c05c940-250a-469b-98bd-23ba2b38b50f/1c05c940-250a-469b-98bd-23ba2b38b50f_1920x1080.jpg",
                    "uploadDate": "8/3/2020 12:32:00 PM",
                    "duration": "38",
                    "contentUrl": "https://www.wthr.com/video/syndication/veuer/famous-department-store-lord-taylor-files-for-chapter-11/602-86a170f7-0ca1-4256-83d1-da04925d610c",
                    "embedUrl": "https://media.wthr.com/embeds/video/86a170f7-0ca1-4256-83d1-da04925d610c/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span>  JOSEPH PISANI  AP Retail Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:50 AM EDT August 28, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:50 AM EDT August 28, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=964110060671681&display=popup&href=http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff&redirect_uri=http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=After%20nearly%20200%20years,%20Lord%20&amp;%20Taylor%20goes%20out%20of%20business&url=http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff&via=WTHRcom" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NEW YORK — <em>Editor's Note: The video above is from Aug. 3, 2020.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lord &amp; Taylor, one of the country's oldest department store chains, is going out of business after filing for bankruptcy earlier this month.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The retailer was sold just a year ago for $100 million to Le Tote, a San Francisco online clothing rental company, by Canadian parent Hudson's Bay Co.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lord &amp; Taylor will permanently close its remaining 38 stores and shut down its website, the company said Thursday. It is currently holding going out of business sales in stores and online.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/lord-taylor-mens-wearhouse-owner-file-for-bankruptcy/507-aed7ef42-fbc9-4d3f-9651-5866946de2d4">Lord &amp; Taylor, Men's Wearhouse owner file for bankruptcy</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/money/consumer/what-corporate-bankruptcy-really-means-for-consumers/89-6eb61a4d-f864-430a-a264-5b5d92d0b43c">What corporate bankruptcy really means for consumers</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Founded as a dry goods store in 1826, Lord &amp; Taylor has struggled for years as more people shop online and in other stores. But the pandemic has changed the way people shop, accelerated the shift to online shopping, mostly to the benefit of big retailers like Amazon, Target and Walmart.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Since COVID-19 began to spread in the U.S, several clothing sellers have gone bankrupt, including Brooks Brothers, Neiman Marcus and J.C. Penney.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lord &amp; Taylor was shrinking even before the pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last year, it <a href="https://apnews.com/726556591dfb46049dd7d7f98de47da5">closed</a> its 11-story flagship store on New York’s Fifth Avenue, which it owned for more than a century. Amazon.com, the online shopping giant, is turning the building into an office for its tech workers.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0/d4cc2bfa-0a18-4275-9d60-ff3c2389e9a0_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this June 6, 2018, file photo the Lord &amp; Taylor logo is seen next to a mannequin in a window display at their flagship store on Fifth Avenue in New York. Lord &amp; Taylor, one of the country&#x2019;s oldest department stores. (AP Photo/Mary Altaffer, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/ann-taylor-owner-files-for-chapter-11-bankruptcy/507-024add67-3450-42f4-9c4d-28d2da149d2f">Ann Taylor owner files for Chapter 11 bankruptcy</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/jc-penney-cuts-jobs/507-9c5d2dd4-24ba-4e98-ac25-efc2b1bfd1c2">JC Penney cuts 1,000 jobs as chain shrinks</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/syndication/cct-tracking/bed-bath-beyond-store-closures/507-75a25fca-b207-4d6c-98af-6d4d4062a833">Bed Bath &amp; Beyond closing 200 stores over next 2 years</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/levis-suts-700-office-jobs-amid-pandemic/507-07008f58-b480-40c9-82c9-e36575252ecd">Levi's to cut 700 office jobs due to coronavirus-related slump</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "After nearly 200 years, Lord & Taylor goes out of business",
  "datePublished": "9:50 AM EDT August 28, 2020",
  "dateModified": "9:50 AM EDT August 28, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wthr.com/article/news/nation-world/lord-taylor-goes-out-of-business/507-7a8f4ee2-efc3-438e-8d60-cb89c70f6eff"
  },
  "author": {
    "@type": "Person",
    "name": "JOSEPH PISANI  AP Retail Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTHR",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wthr.com/assets/shared-images/amp-logos/wthr.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wthr.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=629" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=629" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTHR" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wthr.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTHR. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png" />
    </div>
    <h2 class="notifications__heading">WTHR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wthr.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.8.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC3Dnb9dxlmvQ7vW2jLQyaiJ4q0O7TlTo8" data-project-id="wthr-news-app" data-sender-id="105164090513" data-app-id="1:105164090513:web:e0d9adb424f47242902330">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-1235340-10";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-1235340-10');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>