<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Indiana coronavirus updates for Nov. 24, 2021 | wthr.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTHR.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb" />
                    <link rel="amphtml" href="https://www.wthr.com/amp/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb" />
        <meta itemprop="datePublished" content="3:27 AM EST November 24, 2021" />
        <meta itemprop="dateModified" content="3:27 AM EST November 24, 2021" />
        <meta itemprop="url" content="https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb">
        <meta property="og:title" content="Indiana coronavirus updates: MCPHD to close for Thanksgiving, including vaccine clinics">
        <meta property="og:description" content="The latest updates on the coronavirus pandemic from Wednesday, Nov. 24, 2021.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:27 AM EST November 24, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wthr,news,health,coronavirus,coronavirus-numbers" />
        <meta name="twitter:title" content="Indiana coronavirus updates: MCPHD to close for Thanksgiving, including vaccine clinics">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WTHRcom">
        <meta name="twitter:description" content="The latest updates on the coronavirus pandemic from Wednesday, Nov. 24, 2021.">
        <meta name="twitter:domain" content="www.wthr.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wthr.com" />
            <meta name="description" content="Wednesday&#x27;s latest updates on the coronavirus pandemic." />
            <meta property="fb:app_id" content="964110060671681" />
            <meta property="og:site_name" content="wthr.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:27 AM EST November 24, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="41c7817e-4680-48b6-b477-17a383e4f57b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="531" data-watson-keywords="COVID-19 vaccinations,older adults,Indiana coronavirus updates,COVID-19 booster shot,testing sites" data-page-type="article" data-gpt-network-code="32805352/in-indianapolis-WTHR-B3404_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Indianapolis, IN" data-subcategory="health" data-keywords="WTHR,WTHR.com,Indianapolis,Indiana,news,weather,traffic,sports,bob kravitz,Colts,Pacers,Fever,13,IN,TV,Indy,wthr13,NBC" data-document-title="13 WTHR Indianapolis | Indianapolis Local News &amp; Weather" data-ga-property-id="UA-1235340-10" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb" data-canonical-url="https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb" data-asset-id="c279c098-33bb-49ae-8a88-6541c30440fb" data-article-keywords="coronavirus,coronavirus-numbers,health,news,vaccine,local,nation-world,national,world,home" data-content-title="Indiana coronavirus updates: MCPHD to close for Thanksgiving, including vaccine clinics" data-content-categories="coronavirus,coronavirus-numbers,health,news,vaccine,local,nation-world,national,world,home" data-content-score="75" data-tracking-tags="" data-t1-publisher="cbrown7@tegna.com" data-call-letters="WTHR" data-article-byline="WTHR.com staff, TEGNA, The Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Indiana coronavirus updates: MCPHD to close for Thanksgiving, including vaccine clinics" data-cct-story="false" data-platform="desktop" data-full-environment="WTHR" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4025/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4026/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wthr.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=xsaHpYDvLnXRYFTUAnEwN5577Hvq14X4j3mcJEeyV3rNrlnXBUyHkg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="531"
         data-primarydomain="wthr.com"
         data-call-letters="WTHR"
         data-full-environment="WTHR"
         data-twitter-id="WTHRcom"
         data-fban="964110060671681"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="in-indianapolis-WTHR-B3404_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wthr-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="554"data-tealium-id-oneplusx="563"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="964110060671681"
        data-twitter-id="WTHRcom">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wthr.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indiana" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="State">
                                                                    <span class="header__subnav-label">State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/13-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13 Investigates">
                                                                    <span class="header__subnav-label">13 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/whats-the-deal" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="What&#x27;s The Deal?">
                                                                    <span class="header__subnav-label">What&#x27;s The Deal?</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation / World">
                                                                    <span class="header__subnav-label">Nation / World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trending" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Trending / Viral">
                                                                    <span class="header__subnav-label">Trending / Viral</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Business">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/indiana-coronavirus-updates-tuesday-november-23-2021/531-fa1cedbe-cc4f-4ba6-9cc9-54a8ce524663" aria-label="Read Indiana coronavirus updates for Tuesday, Nov. 23, 2021" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Indiana coronavirus updates for Tuesday, Nov. 23, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Indiana coronavirus updates for Tuesday, Nov. 23, 2021" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Indiana coronavirus updates for Tuesday, Nov. 23, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/indiana-coronavirus-updates-tuesday-november-23-2021/531-fa1cedbe-cc4f-4ba6-9cc9-54a8ce524663" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Indiana coronavirus updates for Tuesday, Nov. 23, 2021">Indiana coronavirus updates for Tuesday, Nov. 23, 2021</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/impd-arrests-clayton-indiana-man-after-seizing-11-guns/531-97171c13-7255-434d-bbdc-36b36fb70ba3" aria-label="Read IMPD seizes 11 guns, ammunition and 3D printable device that makes AR-15 fully automatic" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; IMPD seizes 11 guns, ammunition and 3D printable device that makes AR-15 fully automatic">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="IMPD seizes 11 guns, ammunition and 3D printable device that makes AR-15 fully automatic" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/d20677e7-e27f-493f-8c3f-6b80653c269c/d20677e7-e27f-493f-8c3f-6b80653c269c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="IMPD seizes 11 guns, ammunition and 3D printable device that makes AR-15 fully automatic" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/d20677e7-e27f-493f-8c3f-6b80653c269c/d20677e7-e27f-493f-8c3f-6b80653c269c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/d20677e7-e27f-493f-8c3f-6b80653c269c/d20677e7-e27f-493f-8c3f-6b80653c269c_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/d20677e7-e27f-493f-8c3f-6b80653c269c/d20677e7-e27f-493f-8c3f-6b80653c269c_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/d20677e7-e27f-493f-8c3f-6b80653c269c/d20677e7-e27f-493f-8c3f-6b80653c269c_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/d20677e7-e27f-493f-8c3f-6b80653c269c/d20677e7-e27f-493f-8c3f-6b80653c269c_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/d20677e7-e27f-493f-8c3f-6b80653c269c/d20677e7-e27f-493f-8c3f-6b80653c269c_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/d20677e7-e27f-493f-8c3f-6b80653c269c/d20677e7-e27f-493f-8c3f-6b80653c269c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/d20677e7-e27f-493f-8c3f-6b80653c269c/d20677e7-e27f-493f-8c3f-6b80653c269c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/impd-arrests-clayton-indiana-man-after-seizing-11-guns/531-97171c13-7255-434d-bbdc-36b36fb70ba3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; IMPD seizes 11 guns, ammunition and 3D printable device that makes AR-15 fully automatic">IMPD seizes 11 guns, ammunition and 3D printable device that makes AR-15 fully automatic</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-doppler-13radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Doppler 13 Radar">
                                                                    <span class="header__subnav-label">Live Doppler 13 Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Interactive Radar">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blog" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blog">
                                                                    <span class="header__subnav-label">Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/indianapolis-forecast-central-indiana/531-4a93aa91-3df7-44aa-85b9-d0b1a39686f3" aria-label="Read Live Doppler 13 evening forecast - Tuesday, Nov. 23, 2021" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Live Doppler 13 evening forecast - Tuesday, Nov. 23, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live Doppler 13 evening forecast - Tuesday, Nov. 23, 2021" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/b6954d9a-46f7-4696-bc77-3341a78230ba/b6954d9a-46f7-4696-bc77-3341a78230ba_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live Doppler 13 evening forecast - Tuesday, Nov. 23, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/b6954d9a-46f7-4696-bc77-3341a78230ba/b6954d9a-46f7-4696-bc77-3341a78230ba_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/b6954d9a-46f7-4696-bc77-3341a78230ba/b6954d9a-46f7-4696-bc77-3341a78230ba_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/b6954d9a-46f7-4696-bc77-3341a78230ba/b6954d9a-46f7-4696-bc77-3341a78230ba_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/b6954d9a-46f7-4696-bc77-3341a78230ba/b6954d9a-46f7-4696-bc77-3341a78230ba_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/b6954d9a-46f7-4696-bc77-3341a78230ba/b6954d9a-46f7-4696-bc77-3341a78230ba_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/b6954d9a-46f7-4696-bc77-3341a78230ba/b6954d9a-46f7-4696-bc77-3341a78230ba_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/b6954d9a-46f7-4696-bc77-3341a78230ba/b6954d9a-46f7-4696-bc77-3341a78230ba_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/b6954d9a-46f7-4696-bc77-3341a78230ba/b6954d9a-46f7-4696-bc77-3341a78230ba_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/indianapolis-forecast-central-indiana/531-4a93aa91-3df7-44aa-85b9-d0b1a39686f3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Live Doppler 13 evening forecast - Tuesday, Nov. 23, 2021">Live Doppler 13 evening forecast - Tuesday, Nov. 23, 2021</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/live-doppler-13-forecast-nov-23-2021-11-pm/531-b720f615-71db-45c5-bd26-8ea5b4567058" aria-label="Read Live Doppler 13 Forecast - Nov. 23, 2021 11 p.m." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Live Doppler 13 Forecast - Nov. 23, 2021 11 p.m.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live Doppler 13 Forecast - Nov. 23, 2021 11 p.m." width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/d9f1b300-a606-4d35-948d-fcda90f3636b/d9f1b300-a606-4d35-948d-fcda90f3636b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live Doppler 13 Forecast - Nov. 23, 2021 11 p.m." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/d9f1b300-a606-4d35-948d-fcda90f3636b/d9f1b300-a606-4d35-948d-fcda90f3636b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/d9f1b300-a606-4d35-948d-fcda90f3636b/d9f1b300-a606-4d35-948d-fcda90f3636b_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/d9f1b300-a606-4d35-948d-fcda90f3636b/d9f1b300-a606-4d35-948d-fcda90f3636b_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/d9f1b300-a606-4d35-948d-fcda90f3636b/d9f1b300-a606-4d35-948d-fcda90f3636b_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/d9f1b300-a606-4d35-948d-fcda90f3636b/d9f1b300-a606-4d35-948d-fcda90f3636b_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/d9f1b300-a606-4d35-948d-fcda90f3636b/d9f1b300-a606-4d35-948d-fcda90f3636b_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/d9f1b300-a606-4d35-948d-fcda90f3636b/d9f1b300-a606-4d35-948d-fcda90f3636b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/d9f1b300-a606-4d35-948d-fcda90f3636b/d9f1b300-a606-4d35-948d-fcda90f3636b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/live-doppler-13-forecast-nov-23-2021-11-pm/531-b720f615-71db-45c5-bd26-8ea5b4567058" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Live Doppler 13 Forecast - Nov. 23, 2021 11 p.m.">Live Doppler 13 Forecast - Nov. 23, 2021 11 p.m.</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wthr.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">31&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-doppler-13radar">Live Doppler 13 Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/operation-football">Operation Football</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-investigates">13 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/section/whats-the-deal">What&#x27;s The Deal Consumer Reports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/best-you">Best You</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inspiring-indiana">Inspiring Indiana</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/tv-listings">TV Schedule</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/meet-the-team">Meet The Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/13inside-track">13INside Track</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/app">Download the news app</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c279c098-33bb-49ae-8a88-6541c30440fb"
         data-title="Indiana coronavirus updates: MCPHD to close for Thanksgiving, including vaccine clinics"
         data-seo-title="Indiana coronavirus updates for Nov. 24, 2021"
         data-abstract="The latest updates on the coronavirus pandemic from Wednesday, Nov. 24, 2021."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, coronavirus-numbers, health, news, vaccine, local, nation-world, national, world, home"
         data-author="WTHR.com staff, TEGNA, The Associated Press"
         data-keywords="coronavirus,coronavirus-numbers,health,news,vaccine,local,nation-world,national,world,home"
         data-has-video="false"
         data-watson-keywords="COVID-19 vaccinations,older adults,Indiana coronavirus updates,COVID-19 booster shot,testing sites"
         data-t1-publisher="cbrown7@tegna.com">
        <a class="article__category" href="/section/coronavirus" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Coronavirus">Coronavirus</a>
        <h1 class="article__headline">Indiana coronavirus updates: MCPHD to close for Thanksgiving, including vaccine clinics</h1>
        <div class="article__summary">The latest updates on the coronavirus pandemic from Wednesday, Nov. 24, 2021.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_750x422.jpg" srcset="https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a/e3933ff7-5c9b-4b8e-938e-fdfdcce2a33a_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: TEGNA</div>
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> WTHR.com staff, TEGNA, The Associated Press
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 3:27 AM EST November 24, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 3:27 AM EST November 24, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=964110060671681&display=popup&href=https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb&redirect_uri=https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Indiana%20coronavirus%20updates:%20MCPHD%20to%20close%20for%20Thanksgiving,%20including%20vaccine%20clinics&url=https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb&via=WTHRcom" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>INDIANAPOLIS — Here are Wednesday's latest updates on the <a href="https://www.wthr.com/coronavirus-covid-19" rel="noopener noreferrer" target="_blank" title="https://www.wthr.com/coronavirus-covid-19">coronavirus</a> pandemic, including the latest news on <a href="https://www.wthr.com/coronavirus-vaccine" rel="noopener noreferrer" target="_blank" title="https://www.wthr.com/coronavirus-vaccine">COVID-19 vaccinations</a> and testing in Indiana.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.wthr.com/article/news/health/coronavirus/vaccine/indiana-covid-19-coronavirus-vaccine-distribution-plan-register-sign-up/531-82568fa0-e14d-4839-a6d3-f81201a37dbd" rel="noopener noreferrer" target="_blank" title="https://www.wthr.com/article/news/health/coronavirus/vaccine/indiana-covid-19-coronavirus-vaccine-distribution-plan-register-sign-up/531-82568fa0-e14d-4839-a6d3-f81201a37dbd">Registrations for the vaccine</a> are now open for Hoosiers 5 and older through the <a href="https://vaccine.coronavirus.in.gov/" rel="noopener noreferrer" target="_blank" title="https://vaccine.coronavirus.in.gov/">Indiana State Department of Health</a>. This story will be updated over the course of the day with more news on the COVID-19 pandemic.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/vaccine/where-to-get-covid-19-booster-shot-vaccine-november-2021/507-444c3414-caca-4c74-b06e-370dd11bf105">Here's where you can get a COVID-19 booster shot</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/inside-the-icu-step-inside-community-health-as-the-fight-against-covid-19-continues-coronavirus-nurse-hospital-witness/531-28997175-bdd2-4066-82d4-c80e7361cced">Far from 'back to normal': Go inside the ICU as Indiana frontline medical workers continue the fight against COVID-19</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Latest US, world numbers</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There have been more than 47.98 million confirmed cases of COVID-19 in the United States as of 3:30 a.m. Wednesday, <a href="https://coronavirus.jhu.edu/map.html" rel="noopener noreferrer" target="_blank">according to Johns Hopkins University</a>. There have been more than 773,800 deaths recorded in the U.S.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Worldwide, there have been more than 258.83 million confirmed coronavirus cases with more than 5.16 million deaths and more than 7.45 billion vaccine doses administered worldwide.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://coronavirus.jhu.edu/map.html' width='100%' height='500' frameborder='0' style='border:0px;' ></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For most people, the coronavirus causes mild or moderate symptoms. For some, especially older adults and people with existing health problems, it can cause more severe illness like pneumonia, or death.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>MCPHD to close for Thanksgiving, including vaccine clinics</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Marion County Public Health Department, as well as the COVID-19 vaccination and testing sites it operates, will be closed for Thanksgiving and Black Friday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Three vaccination sites and a testing site will also have the following schedule changes:&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><strong>COVID-19 testing&nbsp;</strong>at 3838 N. Rural Street will be open from 10 a.m. to 2 p.m. on Wednesday, Nov. 24. No appointment will be required. You can make an appointment to be tested at this site by visiting <a href="https://marionhealth.org/indycovid/" rel="noopener noreferrer" target="_blank">MarionHealth.org/indycovid</a> or calling 317-221-5515.</li><li>The <strong>COVID-19 vaccination site for children ages 5-11</strong> that's located at 3685 Commercial Drive will be closed until Monday, Nov. 29.&nbsp;</li><li>The<strong>&nbsp;COVID-19 vaccination sites</strong> at the College Avenue Branch Library and Martindale-Brightwood Branch Library will be by appointment only Wednesday. The vaccine will not be offered at these sites on Saturday, Nov. 27.</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Children’s Museum of Indianapolis vaccine clinic set for Dec. 2</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Children’s Museum of Indianapolis is partnering with Riley Children’s at Indiana University Health to provide a free COVID-19 and flu vaccination clinic.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;9qiYF4TuhF5VTHGtCeSr9ThF&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It will be held Dec. 2 from 4-8 p.m. at the museum.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The specific vaccinations provided include:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Pfizer shots for children 5-11 years old</li><li>Pfizer shots for adolescents and adults 12 years old and older</li><li>Pfizer booster shots for adults 18 years old and older</li><li>Influenza (flu) vaccine for anyone 6 months and older</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Additionally, Dec. 2 marks the museum’s $6 First Thursday Night for families and children who may want to attend the monthly discount event.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/pO-cboptERU?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Indiana coronavirus updates: MCPHD to close for Thanksgiving, including vaccine clinics",
  "datePublished": "3:27 AM EST November 24, 2021",
  "dateModified": "3:27 AM EST November 24, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wthr.com/article/news/health/coronavirus/indiana-coronavirus-updates-wednesday-november-24-2021/531-c279c098-33bb-49ae-8a88-6541c30440fb"
  },
  "author": {
    "@type": "Person",
    "name": "WTHR.com staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTHR",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wthr.com/assets/shared-images/amp-logos/wthr.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wthr.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250&amp;c=903" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTHR/videos/568400a8-30fb-4a24-a3b1-b52c732cf846/568400a8-30fb-4a24-a3b1-b52c732cf846.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/WTHR/images/a0e0ab58-b31a-4da7-b829-457b0e066d56/a0e0ab58-b31a-4da7-b829-457b0e066d56_1920x1080.jpg"
             data-title="Children&#x27;s Museum teams up with Riley Hospital to host kids vaccine clinic"
             data-description="The vaccine clinic will be held on Dec. 2 from 4-8 p.m. The clinic is free and walk-ins are welcome."
             data-site="531"
             data-id="568400a8-30fb-4a24-a3b1-b52c732cf846"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wthr.com/video/news/health/coronavirus/childrens-museum-teams-up-with-riley-hospital-to-host-kids-vaccine-clinic/531-568400a8-30fb-4a24-a3b1-b52c732cf846"
             data-origin="video"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="nhVGHNZW"
             data-related-media-id="9DI9Dvg3"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WTHR/images/a0e0ab58-b31a-4da7-b829-457b0e066d56/a0e0ab58-b31a-4da7-b829-457b0e066d56_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Children&#x27;s Museum teams up with Riley Hospital to host kids vaccine clinic",
                    "description": "The vaccine clinic will be held on Dec. 2 from 4-8 p.m. The clinic is free and walk-ins are welcome.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WTHR/images/a0e0ab58-b31a-4da7-b829-457b0e066d56/a0e0ab58-b31a-4da7-b829-457b0e066d56_1920x1080.jpg",
                    "uploadDate": "8:45 PM EST November 23, 2021",
                    "duration": "",
                    "contentUrl": "https://www.wthr.com/video/news/health/coronavirus/childrens-museum-teams-up-with-riley-hospital-to-host-kids-vaccine-clinic/531-568400a8-30fb-4a24-a3b1-b52c732cf846",
                    "embedUrl": "https://media.wthr.com/embeds/video/531-568400a8-30fb-4a24-a3b1-b52c732cf846/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Children&#x27;s Museum teams up with Riley Hospital to host kids vaccine clinic</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=904" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wthr.com/wthrjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wthr.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTHR. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png" />
    </div>
    <h2 class="notifications__heading">WTHR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wthr.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC3Dnb9dxlmvQ7vW2jLQyaiJ4q0O7TlTo8" data-project-id="wthr-news-app" data-sender-id="105164090513" data-app-id="1:105164090513:web:e0d9adb424f47242902330">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
