<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Community activist gathering volunteers, donations to help Texans recover from winter storm | wthr.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTHR.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043" />
        <link rel="alternate" href="https://www.wthr.com/mobile/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043" />
                    <link rel="amphtml" href="https://www.wthr.com/amp/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043" />
        <meta itemprop="datePublished" content="3/3/2021 12:25:31 AM" />
        <meta itemprop="dateModified" content="3/3/2021 12:25:31 AM" />
        <meta itemprop="url" content="https://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
        <meta property="og:title" content="Community activist gathering volunteers, donations to help Texans recover from winter storm">
        <meta property="og:description" content="Antonio Patton will deliver supplies to help dozens of families in San Antonio.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WTHR/images/3c0dc809-a37c-49dd-a846-c67dc7eee1e6/3c0dc809-a37c-49dd-a846-c67dc7eee1e6_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/3/2021 12:25:31 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Community activist gathering volunteers, donations to help Texans recover from winter storm">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WTHR/images/3c0dc809-a37c-49dd-a846-c67dc7eee1e6/3c0dc809-a37c-49dd-a846-c67dc7eee1e6_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WTHR/images/3c0dc809-a37c-49dd-a846-c67dc7eee1e6/3c0dc809-a37c-49dd-a846-c67dc7eee1e6_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WTHRcom">
        <meta name="twitter:description" content="Antonio Patton will deliver supplies to help dozens of families in San Antonio.">
        <meta name="twitter:domain" content="www.wthr.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wthr.com" />
            <meta name="description" content="Antonio Patton will deliver supplies to help dozens of families in San Antonio." />
            <meta property="fb:app_id" content="964110060671681" />
            <meta property="og:site_name" content="wthr.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/3/2021 12:25:31 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="41c7817e-4680-48b6-b477-17a383e4f57b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/in-indianapolis-WTHR-B3404_DesktopTablet" data-section="life" data-subsection="heartwarming" data-topic="None" data-subtopic="" data-content-type="article" data-category="life" data-market="Indianapolis, IN" data-subcategory="heartwarming" data-keywords="WTHR,WTHR.com,Indianapolis,Indiana,news,weather,traffic,sports,bob kravitz,Colts,Pacers,Fever,13,IN,TV,Indy,wthr13,NBC" data-document-title="13 WTHR Indianapolis | Indianapolis Local News &amp; Weather" data-ga-property-id="UA-1235340-10" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043" data-canonical-url="https://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043" data-asset-id="8c32e2c4-492d-4ea9-8bd8-73359e446043" data-article-keywords="heartwarming,people,local,nation-world,home,life" data-content-title="Community activist gathering volunteers, donations to help Texans recover from winter storm" data-content-categories="heartwarming,people,local,nation-world,home,life" data-content-score="70" data-tracking-tags="" data-t1-publisher="Anthony Gaver" data-call-letters="WTHR" data-article-byline="Steve Jefferson" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Community activist gathering volunteers, donations to help Texans recover from winter storm" data-item-number="1" data-original-headline="Community activist gathering volunteers, donations to help Texans recover from winter storm" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wthr.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=xsaHpYDvLnXRYFTUAnEwN5577Hvq14X4j3mcJEeyV3rNrlnXBUyHkg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="531" data-primarydomain="wthr.com" data-call-letters="WTHR" data-twitter-id="WTHRcom" data-fban="964110060671681" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="8c32e2c4-492d-4ea9-8bd8-73359e446043" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043" data-is-video="false" data-is-longform="false" data-gptid="in-indianapolis-WTHR-B3404_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wthr-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="554" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_universal/life/heartwarming"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="964110060671681"
        data-twitter-id="WTHRcom">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wthr.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indiana" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/13-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">13 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Nation / World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trending" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Trending / Viral</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/money/business/small-business/ncaa-basketball-mascots-avant-garb-indianapolis/531-16154533-b039-47bb-b1fc-67ce49e71351" aria-label="Read &#x27;Queen of Fuzz&#x27; creates mascots in Indy studio">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Queen of Fuzz' creates mascots in Indy studio" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/ed7017c8-6993-4ef0-b36d-fa4aefadb407/ed7017c8-6993-4ef0-b36d-fa4aefadb407_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Queen of Fuzz' creates mascots in Indy studio" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/ed7017c8-6993-4ef0-b36d-fa4aefadb407/ed7017c8-6993-4ef0-b36d-fa4aefadb407_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/ed7017c8-6993-4ef0-b36d-fa4aefadb407/ed7017c8-6993-4ef0-b36d-fa4aefadb407_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/ed7017c8-6993-4ef0-b36d-fa4aefadb407/ed7017c8-6993-4ef0-b36d-fa4aefadb407_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/ed7017c8-6993-4ef0-b36d-fa4aefadb407/ed7017c8-6993-4ef0-b36d-fa4aefadb407_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/ed7017c8-6993-4ef0-b36d-fa4aefadb407/ed7017c8-6993-4ef0-b36d-fa4aefadb407_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/ed7017c8-6993-4ef0-b36d-fa4aefadb407/ed7017c8-6993-4ef0-b36d-fa4aefadb407_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/ed7017c8-6993-4ef0-b36d-fa4aefadb407/ed7017c8-6993-4ef0-b36d-fa4aefadb407_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/ed7017c8-6993-4ef0-b36d-fa4aefadb407/ed7017c8-6993-4ef0-b36d-fa4aefadb407_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/money/business/small-business/ncaa-basketball-mascots-avant-garb-indianapolis/531-16154533-b039-47bb-b1fc-67ce49e71351">&#x27;Queen of Fuzz&#x27; creates mascots in Indy studio</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/queen-of-fuzz-creates-mascots/531-5a1b80e4-6fe1-41b0-b1b7-b5aa2edb9234" aria-label="Read &#x27;Queen of Fuzz&#x27; creates mascots">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Queen of Fuzz' creates mascots" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Queen of Fuzz' creates mascots" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/queen-of-fuzz-creates-mascots/531-5a1b80e4-6fe1-41b0-b1b7-b5aa2edb9234">&#x27;Queen of Fuzz&#x27; creates mascots</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-doppler-13radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Live Doppler 13 Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blog" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/accuweather/the-equinox-a-worm-moon-and-more-reasons-to-watch-the-sky-this-month/607-d63f6f07-ca39-49ee-80d4-12be27c4edd5" aria-label="Read The equinox, a &#x27;worm moon&#x27; and more reasons to watch the sky this month">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The equinox, a 'worm moon' and more reasons to watch the sky this month" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/e369f80b-5521-4b64-8480-f14bd220e6ce/e369f80b-5521-4b64-8480-f14bd220e6ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The equinox, a 'worm moon' and more reasons to watch the sky this month" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/e369f80b-5521-4b64-8480-f14bd220e6ce/e369f80b-5521-4b64-8480-f14bd220e6ce_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/e369f80b-5521-4b64-8480-f14bd220e6ce/e369f80b-5521-4b64-8480-f14bd220e6ce_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/e369f80b-5521-4b64-8480-f14bd220e6ce/e369f80b-5521-4b64-8480-f14bd220e6ce_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/e369f80b-5521-4b64-8480-f14bd220e6ce/e369f80b-5521-4b64-8480-f14bd220e6ce_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/e369f80b-5521-4b64-8480-f14bd220e6ce/e369f80b-5521-4b64-8480-f14bd220e6ce_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/e369f80b-5521-4b64-8480-f14bd220e6ce/e369f80b-5521-4b64-8480-f14bd220e6ce_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/e369f80b-5521-4b64-8480-f14bd220e6ce/e369f80b-5521-4b64-8480-f14bd220e6ce_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/e369f80b-5521-4b64-8480-f14bd220e6ce/e369f80b-5521-4b64-8480-f14bd220e6ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/the-equinox-a-worm-moon-and-more-reasons-to-watch-the-sky-this-month/607-d63f6f07-ca39-49ee-80d4-12be27c4edd5">The equinox, a &#x27;worm moon&#x27; and more reasons to watch the sky this month</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/indianapolis-forecast-central-indiana/531-4a93aa91-3df7-44aa-85b9-d0b1a39686f3" aria-label="Read Live Doppler 13 evening forecast &#x2014; Tuesday, March 2, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live Doppler 13 evening forecast — Tuesday, March 2, 2021" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/bc8f06db-5b20-4392-964e-3aa2d0ff4e26/bc8f06db-5b20-4392-964e-3aa2d0ff4e26_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live Doppler 13 evening forecast — Tuesday, March 2, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/bc8f06db-5b20-4392-964e-3aa2d0ff4e26/bc8f06db-5b20-4392-964e-3aa2d0ff4e26_360x203.png" data-srcset="https://media.tegna-media.com/assets/WTHR/images/bc8f06db-5b20-4392-964e-3aa2d0ff4e26/bc8f06db-5b20-4392-964e-3aa2d0ff4e26_16x9.png 16w, https://media.tegna-media.com/assets/WTHR/images/bc8f06db-5b20-4392-964e-3aa2d0ff4e26/bc8f06db-5b20-4392-964e-3aa2d0ff4e26_140x79.png 140w, https://media.tegna-media.com/assets/WTHR/images/bc8f06db-5b20-4392-964e-3aa2d0ff4e26/bc8f06db-5b20-4392-964e-3aa2d0ff4e26_360x203.png 360w, https://media.tegna-media.com/assets/WTHR/images/bc8f06db-5b20-4392-964e-3aa2d0ff4e26/bc8f06db-5b20-4392-964e-3aa2d0ff4e26_540x304.png 540w, https://media.tegna-media.com/assets/WTHR/images/bc8f06db-5b20-4392-964e-3aa2d0ff4e26/bc8f06db-5b20-4392-964e-3aa2d0ff4e26_750x422.png 750w, https://media.tegna-media.com/assets/WTHR/images/bc8f06db-5b20-4392-964e-3aa2d0ff4e26/bc8f06db-5b20-4392-964e-3aa2d0ff4e26_1140x641.png 1140w, https://media.tegna-media.com/assets/WTHR/images/bc8f06db-5b20-4392-964e-3aa2d0ff4e26/bc8f06db-5b20-4392-964e-3aa2d0ff4e26_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/indianapolis-forecast-central-indiana/531-4a93aa91-3df7-44aa-85b9-d0b1a39686f3">Live Doppler 13 evening forecast &#x2014; Tuesday, March 2, 2021</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Local Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Colts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pacers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Pacers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/operation-basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Operation Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indycar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">IndyCar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indyfuel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Indy Fuel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indyeleven" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Indy Eleven</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indians" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Indians</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fever" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Fever</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/indiana-pacers/korkmaz-milton-come-off-bench-spark-76ers-rout-of-indiana/531-505060f4-fa8c-4fbc-8af7-9e6b57ee83aa" aria-label="Read Korkmaz, Milton come off bench, spark 76ers rout of Indiana">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Korkmaz, Milton come off bench, spark 76ers rout of Indiana" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/a17313e7-9003-421d-97e6-af8c0c07ac02/a17313e7-9003-421d-97e6-af8c0c07ac02_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Korkmaz, Milton come off bench, spark 76ers rout of Indiana" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/a17313e7-9003-421d-97e6-af8c0c07ac02/a17313e7-9003-421d-97e6-af8c0c07ac02_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/a17313e7-9003-421d-97e6-af8c0c07ac02/a17313e7-9003-421d-97e6-af8c0c07ac02_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/a17313e7-9003-421d-97e6-af8c0c07ac02/a17313e7-9003-421d-97e6-af8c0c07ac02_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/a17313e7-9003-421d-97e6-af8c0c07ac02/a17313e7-9003-421d-97e6-af8c0c07ac02_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/a17313e7-9003-421d-97e6-af8c0c07ac02/a17313e7-9003-421d-97e6-af8c0c07ac02_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/a17313e7-9003-421d-97e6-af8c0c07ac02/a17313e7-9003-421d-97e6-af8c0c07ac02_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/a17313e7-9003-421d-97e6-af8c0c07ac02/a17313e7-9003-421d-97e6-af8c0c07ac02_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/a17313e7-9003-421d-97e6-af8c0c07ac02/a17313e7-9003-421d-97e6-af8c0c07ac02_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/indiana-pacers/korkmaz-milton-come-off-bench-spark-76ers-rout-of-indiana/531-505060f4-fa8c-4fbc-8af7-9e6b57ee83aa">Korkmaz, Milton come off bench, spark 76ers rout of Indiana</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/jj-watt-arizona-cardinals-jersey-tweet-source-me/285-2cb67b86-c46f-4e33-9d47-ddde08b3aac8" aria-label="Read J.J. Watt strikes two-year deal with Arizona Cardinals, shares the news himself with simple tweet">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="J.J. Watt strikes two-year deal with Arizona Cardinals, shares the news himself with simple tweet" width="" height="" src="https://media.tegna-media.com/assets/KHOU/images/8c8bb0fe-cda7-432e-8d3e-765c24d715e6/8c8bb0fe-cda7-432e-8d3e-765c24d715e6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="J.J. Watt strikes two-year deal with Arizona Cardinals, shares the news himself with simple tweet" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KHOU/images/8c8bb0fe-cda7-432e-8d3e-765c24d715e6/8c8bb0fe-cda7-432e-8d3e-765c24d715e6_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KHOU/images/8c8bb0fe-cda7-432e-8d3e-765c24d715e6/8c8bb0fe-cda7-432e-8d3e-765c24d715e6_16x9.jpg 16w, https://media.tegna-media.com/assets/KHOU/images/8c8bb0fe-cda7-432e-8d3e-765c24d715e6/8c8bb0fe-cda7-432e-8d3e-765c24d715e6_140x79.jpg 140w, https://media.tegna-media.com/assets/KHOU/images/8c8bb0fe-cda7-432e-8d3e-765c24d715e6/8c8bb0fe-cda7-432e-8d3e-765c24d715e6_360x203.jpg 360w, https://media.tegna-media.com/assets/KHOU/images/8c8bb0fe-cda7-432e-8d3e-765c24d715e6/8c8bb0fe-cda7-432e-8d3e-765c24d715e6_540x304.jpg 540w, https://media.tegna-media.com/assets/KHOU/images/8c8bb0fe-cda7-432e-8d3e-765c24d715e6/8c8bb0fe-cda7-432e-8d3e-765c24d715e6_750x422.jpg 750w, https://media.tegna-media.com/assets/KHOU/images/8c8bb0fe-cda7-432e-8d3e-765c24d715e6/8c8bb0fe-cda7-432e-8d3e-765c24d715e6_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KHOU/images/8c8bb0fe-cda7-432e-8d3e-765c24d715e6/8c8bb0fe-cda7-432e-8d3e-765c24d715e6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/jj-watt-arizona-cardinals-jersey-tweet-source-me/285-2cb67b86-c46f-4e33-9d47-ddde08b3aac8">J.J. Watt strikes two-year deal with Arizona Cardinals, shares the news himself with simple tweet</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wthr.com/wthrjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/queen-of-fuzz-creates-mascots/531-5a1b80e4-6fe1-41b0-b1b7-b5aa2edb9234" aria-label="Read &#x27;Queen of Fuzz&#x27; creates mascots">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Queen of Fuzz' creates mascots" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Queen of Fuzz' creates mascots" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/4a6b8949-4d27-407c-9165-6987eb6db03a/4a6b8949-4d27-407c-9165-6987eb6db03a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/queen-of-fuzz-creates-mascots/531-5a1b80e4-6fe1-41b0-b1b7-b5aa2edb9234">&#x27;Queen of Fuzz&#x27; creates mascots</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/hoosiers-helping-texans/531-462fd19a-61c9-453e-83f6-003b3da98437" aria-label="Read Hoosiers helping Texans">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hoosiers helping Texans" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hoosiers helping Texans" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/hoosiers-helping-texans/531-462fd19a-61c9-453e-83f6-003b3da98437">Hoosiers helping Texans</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wthr.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/masthead_sponsor/life/heartwarming"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">37&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-doppler-13radar">Live Doppler 13 Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/coronavirus-vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/operation-basketball">Operation Basketball</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-investigates">13 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inspiring-indiana">Inspiring Indiana</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/app">Download the news app</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">13 WTHR Indianapolis | Indianapolis Local News &amp; Weather</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="8c32e2c4-492d-4ea9-8bd8-73359e446043"
         data-title="Community activist gathering volunteers, donations to help Texans recover from winter storm"
         data-seo-title="Community activist gathering volunteers, donations to help Texans recover from winter storm"
         data-abstract="Antonio Patton will deliver supplies to help dozens of families in San Antonio."
         data-section="life"
         data-subsection="heartwarming"
         data-topic=""
         data-subtopic=""
         data-url="www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043"
         data-gpt-network-code="32805352"
         data-categories="heartwarming, people, local, nation-world, home, life"
         data-author="Steve Jefferson"
         data-keywords="[&#xD;&#xA;  &quot;heartwarming&quot;,&#xD;&#xA;  &quot;people&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;life&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Anthony Gaver">
    <a class="article__category" href="/section/heartwarming">Heartwarming</a>
    <h1 class="article__headline">Community activist gathering volunteers, donations to help Texans recover from winter storm</h1>
    <div class="article__summary">Antonio Patton will deliver supplies to help dozens of families in San Antonio.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTHR/videos/462fd19a-61c9-453e-83f6-003b3da98437/462fd19a-61c9-453e-83f6-003b3da98437.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_1920x1080.jpg"
             data-title="Hoosiers helping Texans"
             data-description="An Indianapolis community leader known for helping people is collecting items to truck to needy families in Texas."
             data-site="531"
             data-id="462fd19a-61c9-453e-83f6-003b3da98437"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wthr.com/video/news/local/hoosiers-helping-texans/531-462fd19a-61c9-453e-83f6-003b3da98437"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="nhVGHNZW"
             data-related-media-id="Mjv2qMFc"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="140"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Hoosiers helping Texans",
                    "description": "An Indianapolis community leader known for helping people is collecting items to truck to needy families in Texas.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WTHR/images/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f/da5e8ebb-a1c8-4599-a7ef-bb4174130c7f_1920x1080.jpg",
                    "uploadDate": "3/2/2021 11:51:47 PM",
                    "duration": "140",
                    "contentUrl": "https://www.wthr.com/video/news/local/hoosiers-helping-texans/531-462fd19a-61c9-453e-83f6-003b3da98437",
                    "embedUrl": "https://media.wthr.com/embeds/video/462fd19a-61c9-453e-83f6-003b3da98437/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Steve Jefferson
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:25 PM EST March 2, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:25 PM EST March 2, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=964110060671681&display=popup&href=http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043&redirect_uri=http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Community%20activist%20gathering%20volunteers,%20donations%20to%20help%20Texans%20recover%20from%20winter%20storm&url=http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043&via=WTHRcom" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>INDIANAPOLIS — People in Texas hard hit by the recent freeze are still getting help getting back on their feet. Some of that help will come from people as far away as Indiana as Hoosiers collect donations.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An Indianapolis community leader known for helping people is collecting items to truck to needy families in San Antonio. Antonio Patton hopes to collect enough items for at least 150-200 families in the impoverished areas of San Antonio.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid1/life/heartwarming"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One of the drop-off sites is the Cornerstone Family Worship Center at 431 South Shortridge Drive. Patton has already recruited several volunteers, including young people.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I have always had a big heart," said 20-year-old Carson Lange.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lange is excited about volunteering his time to help San Antonio residents. He is one of the young people who will travel to Texas to help pass out much-needed donations like the boxes of Huggies diapers already donated and other essentials like bath towels and toothbrushes.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Not all young people are like the ones you see on social media," said Lange. "It's like a 22-hour drive, just getting through the drive. When I get there, I can't wait to give out these supplies."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In addition to the Cornerstone Family Worship Center, donations can be dropped off at the Mackida Loveal &amp; Trip Outreach Center at East 36th Street and North Sherman Drive.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We need towels, soap, washcloths, dishwashing detergent, bleach, soap washing powder," said Patton. "Anything you could imagine."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/hoosiers-help-texans-without-utilities-after-winter-storms/531-23857b08-8dab-456b-a065-9fefe47af01c">Hoosiers help Texans without power, water, heat</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That includes nonperishable foods like canned vegetables, snacks, granola bars, and other canned foods. Patton will connect with Pastor Jimmie Robles in San Antonio. His ministry at Last Chance Church has already served hundreds of cars that line up every day for help.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Robles was shocked when he got the telephone call from Patton.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I had just preached a message that Sunday. The message was simple," said Robles, "the message was, 'It's on its way.' I didn't know what was on its way was help from Indianapolis."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid2/life/heartwarming"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;9qiYF4TuhF5VTHGtCeSr9ThF&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Robles and Patton have talked on the telephone a couple of times to update each other. Patton expects to give Robles an estimated time of arrival. Robles and his church staff are practicing social distancing, but he suspects there will be plenty of virtual hugs when the Indianapolis crew arrives in San Antonio.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I have not even met Antonio. I heard about him," the pastor said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's likely because Patton is no stranger to helping. Last summer, he recruited young people <a href="https://www.wthr.com/article/news/local/teenagers-scrub-away-graffiti-cant-forget-images-lessons-violent-weekend/531-47093d1b-5a13-4962-bb01-a1b35d2b2012" rel="noopener noreferrer" target="_blank">to clean up downtown</a> after protests turned violent. He and a group of young people went from business to business, sweeping up broken glass, covering up graffiti, and picking up trash left behind from the thousands of people demonstrating downtown, tainted by agitators who turned protests into chaos by breaking windows and other riotous actions.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FG4Qh1m7pD00%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DG4Qh1m7pD00&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FG4Qh1m7pD00%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now Patton wants help as they try to help Texans in trouble. He told 13News that he was inspired after a conversation with the leader of <a href="https://www.wthr.com/article/news/local/hoosiers-help-texans-without-utilities-after-winter-storms/531-23857b08-8dab-456b-a065-9fefe47af01c" rel="noopener noreferrer" target="_blank">the organization "Hood 2 Hood,"</a> which took a group of volunteers to a different part of Texas hard hit by winter weather.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"My father taught me it's OK to be a copycat as long as you are a good copycat," said Patton. "It's easy to sit on the sideline and imagine it. But imagine it when you are in those shoes."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Patton is also getting corporate support with donations from Lowe's Home Improvement, The Indy Gatorade Family, Campbell Snacks, and McFarland Foods.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Donations can be dropped off at Cornerstone Family Worship Center between 8 a.m. and 10 p.m. by calling 317-658-5875. They can be dropped off at the Mackida Loveal &amp; Trip Outreach Center at 3616 N. Sherman Drive between 8:30 a.m. and 3:30 p.m.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Although Robles never expected his prayer to be answered so soon, it's the kind of Hoosier help they need so families can get back on their feet.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wthr.com/article/news/community/target-750k-donation-texas-storms/269-082eb881-1eb1-49ee-b4e2-19bc0b787d62" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Target donates 750K to help Texans recover after winter storms">Target donates 750K to help Texans recover after winter storms</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wthr.com/article/sports/colts-jaguars-titans-donate-to-houston-winter-storm-relief-fund/531-b8616440-bc4c-4585-bd90-04ec4fa2dcde" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Colts, other AFC South teams donate $100K for Houston winter storm">Colts, other AFC South teams donate $100K for Houston winter storm</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wthr.com/article/news/nation-world/how-you-can-help-donate-texas-winter-storms-millions-without-power-heat-safety/75-a31d296d-cc41-4b44-894f-f70aeb499537" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="How you can help the millions in Texas who don&#x27;t have power, heat or safety">How you can help the millions in Texas who don&#x27;t have power, heat or safety</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Community activist gathering volunteers, donations to help Texans recover from winter storm",
  "datePublished": "7:25 PM EST March 2, 2021",
  "dateModified": "7:25 PM EST March 2, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wthr.com/article/life/heartwarming/community-activist-gathering-volunteers-donations-to-help-texans-recover-from-winter-storm/531-8c32e2c4-492d-4ea9-8bd8-73359e446043"
  },
  "author": {
    "@type": "Person",
    "name": "Steve Jefferson"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTHR",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wthr.com/assets/shared-images/amp-logos/wthr.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wthr.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/life/heartwarming"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/life/heartwarming&amp;sz=300x250|300x600&amp;c=677" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/life/heartwarming"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/life/heartwarming&amp;sz=970x250|728x90|1140x286|1x1&amp;c=677" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wthr.com/wthrjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wthr.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTHR. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/exit_interstitial/life/heartwarming"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png" />
    </div>
    <h2 class="notifications__heading">WTHR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wthr.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC3Dnb9dxlmvQ7vW2jLQyaiJ4q0O7TlTo8" data-project-id="wthr-news-app" data-sender-id="105164090513" data-app-id="1:105164090513:web:e0d9adb424f47242902330">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-1235340-10";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-1235340-10');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>