<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>LeVar Burton to guest host &#x27;Jeopardy!&#x27; | wthr.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTHR.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.wtsp.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d" />
        <link rel="alternate" href="https://www.wthr.com/mobile/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d" />
                    <link rel="amphtml" href="https://www.wthr.com/amp/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d" />
        <meta itemprop="datePublished" content="3:24 PM EDT April 21, 2021" />
        <meta itemprop="dateModified" content="3:24 PM EDT April 21, 2021" />
        <meta itemprop="url" content="https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
        <meta property="og:title" content="The internet rejoices: LeVar Burton to guest host &#x27;Jeopardy!&#x27;">
        <meta property="og:description" content="He will join fellow guest hosts George Stephanopoulos, Robin Roberts, David Faber and Joe Buck in closing out the show&#x27;s 37th season.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:24 PM EDT April 21, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="The internet rejoices: LeVar Burton to guest host &#x27;Jeopardy!&#x27;">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WTHRcom">
        <meta name="twitter:description" content="He will join fellow guest hosts George Stephanopoulos, Robin Roberts, David Faber and Joe Buck in closing out the show&#x27;s 37th season.">
        <meta name="twitter:domain" content="www.wthr.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wthr.com" />
            <meta name="description" content="Burton He will join fellow guest hosts George Stephanopoulos, Robin Roberts, David Faber and Joe Buck in closing out &quot;Jeopardy!&quot;s 37th season." />
            <meta property="fb:app_id" content="964110060671681" />
            <meta property="og:site_name" content="wthr.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:24 PM EDT April 21, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="41c7817e-4680-48b6-b477-17a383e4f57b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/in-indianapolis-WTHR-B3404_DesktopTablet" data-section="entertainment" data-subsection="television" data-topic="programs" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Indianapolis, IN" data-subcategory="television" data-keywords="WTHR,WTHR.com,Indianapolis,Indiana,news,weather,traffic,sports,bob kravitz,Colts,Pacers,Fever,13,IN,TV,Indy,wthr13,NBC" data-document-title="13 WTHR Indianapolis | Indianapolis Local News &amp; Weather" data-ga-property-id="UA-1235340-10" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d" data-canonical-url="https://www.wtsp.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d" data-asset-id="399981a9-3b1d-4df6-b502-647c71b6372d" data-article-keywords="programs,news,television,entertainment,home" data-content-title="The internet rejoices: LeVar Burton to guest host &#x27;Jeopardy!&#x27;" data-content-categories="programs,news,television,entertainment,home" data-content-score="60" data-tracking-tags="" data-t1-publisher="Claire Farrow" data-call-letters="WTHR" data-article-byline="Andrew Krietz" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="The internet rejoices: LeVar Burton to guest host &#x27;Jeopardy!&#x27;" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wthr.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=xsaHpYDvLnXRYFTUAnEwN5577Hvq14X4j3mcJEeyV3rNrlnXBUyHkg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="531" data-primarydomain="wthr.com" data-call-letters="WTHR" data-twitter-id="WTHRcom" data-fban="964110060671681" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="in-indianapolis-WTHR-B3404_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wthr-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="554" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_universal/entertainment/television/programs"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="964110060671681"
        data-twitter-id="WTHRcom">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wthr.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indiana" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">State</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/13-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">13 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Nation / World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trending" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Trending / Viral</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/business" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Business</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/impd-indianapolis-shooting-riley-hospital/531-ead62e54-1fbe-4cf4-b0e1-7561dea8758f" aria-label="Read Police investigating shooting after victim dies at Riley Hospital">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police investigating shooting after victim dies at Riley Hospital" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police investigating shooting after victim dies at Riley Hospital" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_16x9.jpeg 16w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_140x79.jpeg 140w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_360x203.jpeg 360w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_540x304.jpeg 540w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_750x422.jpeg 750w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/impd-indianapolis-shooting-riley-hospital/531-ead62e54-1fbe-4cf4-b0e1-7561dea8758f">Police investigating shooting after victim dies at Riley Hospital</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/shooting-victim-dies-at-community-east-hospital/531-f1944d55-873c-4c8f-820a-35b76db8787a" aria-label="Read UPDATE: Shooting victim in stable condition at Community East Hospital">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UPDATE: Shooting victim in stable condition at Community East Hospital" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UPDATE: Shooting victim in stable condition at Community East Hospital" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_16x9.jpeg 16w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_140x79.jpeg 140w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_360x203.jpeg 360w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_540x304.jpeg 540w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_750x422.jpeg 750w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/shooting-victim-dies-at-community-east-hospital/531-f1944d55-873c-4c8f-820a-35b76db8787a">UPDATE: Shooting victim in stable condition at Community East Hospital</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-doppler-13radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Live Doppler 13 Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blog" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/hail-rain-and-snow-oh-my/607-ed29fa4d-3778-49ae-aeb8-a81f6dea379b" aria-label="Read Hail, rain and snow: Oh my!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hail, rain and snow: Oh my!" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/fca95603-99d0-42c9-bf3b-d5d3d2df68a7/fca95603-99d0-42c9-bf3b-d5d3d2df68a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hail, rain and snow: Oh my!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/fca95603-99d0-42c9-bf3b-d5d3d2df68a7/fca95603-99d0-42c9-bf3b-d5d3d2df68a7_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/fca95603-99d0-42c9-bf3b-d5d3d2df68a7/fca95603-99d0-42c9-bf3b-d5d3d2df68a7_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/fca95603-99d0-42c9-bf3b-d5d3d2df68a7/fca95603-99d0-42c9-bf3b-d5d3d2df68a7_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/fca95603-99d0-42c9-bf3b-d5d3d2df68a7/fca95603-99d0-42c9-bf3b-d5d3d2df68a7_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/fca95603-99d0-42c9-bf3b-d5d3d2df68a7/fca95603-99d0-42c9-bf3b-d5d3d2df68a7_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/fca95603-99d0-42c9-bf3b-d5d3d2df68a7/fca95603-99d0-42c9-bf3b-d5d3d2df68a7_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/fca95603-99d0-42c9-bf3b-d5d3d2df68a7/fca95603-99d0-42c9-bf3b-d5d3d2df68a7_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/fca95603-99d0-42c9-bf3b-d5d3d2df68a7/fca95603-99d0-42c9-bf3b-d5d3d2df68a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/hail-rain-and-snow-oh-my/607-ed29fa4d-3778-49ae-aeb8-a81f6dea379b">Hail, rain and snow: Oh my!</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/life/home-garden/home-garden-pat-sullivan/pat-sullivan-how-to-protect-your-plants-and-flowers-from-freezing-temperatures/531-bf7901af-1bcc-4572-bb83-3f33cc13a09f" aria-label="Read Pat Sullivan: How to protect your plants and flowers from freezing temperatures">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pat Sullivan: How to protect your plants and flowers from freezing temperatures" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/3bbdc074-584a-4a57-927b-239431ce1222/3bbdc074-584a-4a57-927b-239431ce1222_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pat Sullivan: How to protect your plants and flowers from freezing temperatures" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/3bbdc074-584a-4a57-927b-239431ce1222/3bbdc074-584a-4a57-927b-239431ce1222_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/3bbdc074-584a-4a57-927b-239431ce1222/3bbdc074-584a-4a57-927b-239431ce1222_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/3bbdc074-584a-4a57-927b-239431ce1222/3bbdc074-584a-4a57-927b-239431ce1222_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/3bbdc074-584a-4a57-927b-239431ce1222/3bbdc074-584a-4a57-927b-239431ce1222_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/3bbdc074-584a-4a57-927b-239431ce1222/3bbdc074-584a-4a57-927b-239431ce1222_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/3bbdc074-584a-4a57-927b-239431ce1222/3bbdc074-584a-4a57-927b-239431ce1222_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/3bbdc074-584a-4a57-927b-239431ce1222/3bbdc074-584a-4a57-927b-239431ce1222_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/3bbdc074-584a-4a57-927b-239431ce1222/3bbdc074-584a-4a57-927b-239431ce1222_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/life/home-garden/home-garden-pat-sullivan/pat-sullivan-how-to-protect-your-plants-and-flowers-from-freezing-temperatures/531-bf7901af-1bcc-4572-bb83-3f33cc13a09f">Pat Sullivan: How to protect your plants and flowers from freezing temperatures</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Local Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/colts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Colts</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pacers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Pacers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/operation-basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Operation Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indycar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">IndyCar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indyfuel" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Indy Fuel</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indyeleven" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Indy Eleven</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/indians" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Indians</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fever" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Fever</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/motor/indianapolis-500/105th-indianapolis-500-to-welcome-fans-at-40-percent-capacity-indianapolis-moor-speedway-vaccine-restrictions/531-09d413be-3ff3-4892-b854-5451db013f35" aria-label="Read 105th Indianapolis 500 to welcome fans at 40 percent capacity">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="105th Indianapolis 500 to welcome fans at 40 percent capacity" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/71f42f09-1051-44fb-b235-c3197730274c/71f42f09-1051-44fb-b235-c3197730274c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="105th Indianapolis 500 to welcome fans at 40 percent capacity" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/71f42f09-1051-44fb-b235-c3197730274c/71f42f09-1051-44fb-b235-c3197730274c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/71f42f09-1051-44fb-b235-c3197730274c/71f42f09-1051-44fb-b235-c3197730274c_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/71f42f09-1051-44fb-b235-c3197730274c/71f42f09-1051-44fb-b235-c3197730274c_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/71f42f09-1051-44fb-b235-c3197730274c/71f42f09-1051-44fb-b235-c3197730274c_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/71f42f09-1051-44fb-b235-c3197730274c/71f42f09-1051-44fb-b235-c3197730274c_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/71f42f09-1051-44fb-b235-c3197730274c/71f42f09-1051-44fb-b235-c3197730274c_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/71f42f09-1051-44fb-b235-c3197730274c/71f42f09-1051-44fb-b235-c3197730274c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/71f42f09-1051-44fb-b235-c3197730274c/71f42f09-1051-44fb-b235-c3197730274c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/motor/indianapolis-500/105th-indianapolis-500-to-welcome-fans-at-40-percent-capacity-indianapolis-moor-speedway-vaccine-restrictions/531-09d413be-3ff3-4892-b854-5451db013f35">105th Indianapolis 500 to welcome fans at 40 percent capacity</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/motor/indianapolis-500/about-135000-fans-will-be-allowed-into-this-years-indy-500/531-cf6e6911-5bc7-448e-912b-bf51430c687c" aria-label="Read About 135,000 fans will be allowed into this year&#x27;s Indy 500">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="About 135,000 fans will be allowed into this year's Indy 500" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/3cf3e93d-502e-4de3-9624-8079bebc00e8/3cf3e93d-502e-4de3-9624-8079bebc00e8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="About 135,000 fans will be allowed into this year's Indy 500" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/3cf3e93d-502e-4de3-9624-8079bebc00e8/3cf3e93d-502e-4de3-9624-8079bebc00e8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/3cf3e93d-502e-4de3-9624-8079bebc00e8/3cf3e93d-502e-4de3-9624-8079bebc00e8_16x9.jpg 16w, https://media.tegna-media.com/assets/WTHR/images/3cf3e93d-502e-4de3-9624-8079bebc00e8/3cf3e93d-502e-4de3-9624-8079bebc00e8_140x79.jpg 140w, https://media.tegna-media.com/assets/WTHR/images/3cf3e93d-502e-4de3-9624-8079bebc00e8/3cf3e93d-502e-4de3-9624-8079bebc00e8_360x203.jpg 360w, https://media.tegna-media.com/assets/WTHR/images/3cf3e93d-502e-4de3-9624-8079bebc00e8/3cf3e93d-502e-4de3-9624-8079bebc00e8_540x304.jpg 540w, https://media.tegna-media.com/assets/WTHR/images/3cf3e93d-502e-4de3-9624-8079bebc00e8/3cf3e93d-502e-4de3-9624-8079bebc00e8_750x422.jpg 750w, https://media.tegna-media.com/assets/WTHR/images/3cf3e93d-502e-4de3-9624-8079bebc00e8/3cf3e93d-502e-4de3-9624-8079bebc00e8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTHR/images/3cf3e93d-502e-4de3-9624-8079bebc00e8/3cf3e93d-502e-4de3-9624-8079bebc00e8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/motor/indianapolis-500/about-135000-fans-will-be-allowed-into-this-years-indy-500/531-cf6e6911-5bc7-448e-912b-bf51430c687c">About 135,000 fans will be allowed into this year&#x27;s Indy 500</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wthr.com/wthrjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/impd-indianapolis-shooting-riley-hospital/531-ead62e54-1fbe-4cf4-b0e1-7561dea8758f" aria-label="Read Police investigating shooting after victim dies at Riley Hospital">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police investigating shooting after victim dies at Riley Hospital" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police investigating shooting after victim dies at Riley Hospital" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_16x9.jpeg 16w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_140x79.jpeg 140w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_360x203.jpeg 360w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_540x304.jpeg 540w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_750x422.jpeg 750w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_1920x1080.jpeg 1920w, https://media.tegna-media.com/assets/WTHR/images/3171770a-9692-49fa-af2c-35e586dceeb9/3171770a-9692-49fa-af2c-35e586dceeb9_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/impd-indianapolis-shooting-riley-hospital/531-ead62e54-1fbe-4cf4-b0e1-7561dea8758f">Police investigating shooting after victim dies at Riley Hospital</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/shooting-victim-dies-at-community-east-hospital/531-f1944d55-873c-4c8f-820a-35b76db8787a" aria-label="Read UPDATE: Shooting victim in stable condition at Community East Hospital">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UPDATE: Shooting victim in stable condition at Community East Hospital" width="" height="" src="https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UPDATE: Shooting victim in stable condition at Community East Hospital" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_16x9.jpeg 16w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_140x79.jpeg 140w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_360x203.jpeg 360w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_540x304.jpeg 540w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_750x422.jpeg 750w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WTHR/images/3068efe1-8fa3-46a0-8b97-8e5040aa1195/3068efe1-8fa3-46a0-8b97-8e5040aa1195_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/shooting-victim-dies-at-community-east-hospital/531-f1944d55-873c-4c8f-820a-35b76db8787a">UPDATE: Shooting victim in stable condition at Community East Hospital</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wthr.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/masthead_sponsor/entertainment/television/programs"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">40&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Indianapolis, IN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/section/fedex-mass-shooting">FedEx Mass Shooting</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-doppler-13radar">Live Doppler 13 Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/coronavirus-vaccine">COVID-19 Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-investigates">13 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wthr.com/best-you">Best You</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inspiring-indiana">Inspiring Indiana</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/app">Download the news app</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">13 WTHR Indianapolis | Indianapolis Local News &amp; Weather</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="399981a9-3b1d-4df6-b502-647c71b6372d"
         data-title="The internet rejoices: LeVar Burton to guest host &#x27;Jeopardy!&#x27;"
         data-seo-title="LeVar Burton to guest host &#x27;Jeopardy!&#x27;"
         data-abstract="He will join fellow guest hosts George Stephanopoulos, Robin Roberts, David Faber and Joe Buck in closing out the show&#x27;s 37th season."
         data-section="entertainment"
         data-subsection="television"
         data-topic="programs"
         data-subtopic=""
         data-url="www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d"
         data-gpt-network-code="32805352"
         data-categories="programs, news, television, entertainment, home"
         data-author="Andrew Krietz"
         data-keywords="[&#xD;&#xA;  &quot;programs&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;television&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Claire Farrow">
    <a class="article__category" href="/section/programs">Programs</a>
    <h1 class="article__headline">The internet rejoices: LeVar Burton to guest host &#x27;Jeopardy!&#x27;</h1>
    <div class="article__summary">He will join fellow guest hosts George Stephanopoulos, Robin Roberts, David Faber and Joe Buck in closing out the show's 37th season.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_16x9.jpg 16w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_140x79.jpg 140w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_360x203.jpg 360w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_540x304.jpg 540w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_750x422.jpg 750w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_750x422.jpg" srcset="https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_16x9.jpg 16w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_140x79.jpg 140w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_360x203.jpg 360w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_540x304.jpg 540w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_750x422.jpg 750w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WTSP/images/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5/b26a05ce-11c3-4ca0-9f0c-2d8d852026c5_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Paul Morigi/AP Images for Reading Is Fundamental</div>
                    <div class="photo__caption">IMAGE DISTRIBUTED FOR READING IS FUNDAMENTAL - LeVar Burton, author, actor and recipient of the 2017 RIF Literacy Champion Award kicks off National Reading Month during a RIF event at Tyler Elementary School on Wednesday, March 1, 2017, in Washington, D.C.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Andrew Krietz
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:24 PM EDT April 21, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:24 PM EDT April 21, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=964110060671681&display=popup&href=https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d&redirect_uri=https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=The%20internet%20rejoices:%20LeVar%20Burton%20to%20guest%20host%20&#x27;Jeopardy!&#x27;&url=https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d&via=WTHRcom" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ST. PETERSBURG, Fla. — "Jeopardy!" fans on the internet have been saying this for a while now: Let LeVar Burton host the show! Heck, make him the permanent host, they say!&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Everyone's wishes are (partially) about to come true. The former host of "Reading Rainbow" is among the final batch of guest hosts to close out season 37 of the popular quiz show, according to a news release.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid1/entertainment/television/programs"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Burton, best known for children's programming and known in acting roles for "Roots" and "Star Trek: The Next Generation," recently told the USA Today he's "really, really, really" serious about being the replacement for beloved host Alex Trebek.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So, too, are the more than 245,000 fans who signed <a href="https://www.change.org/p/sony-pictures-entertainment-levar-burton-should-be-the-next-host-of-jeopardy" rel="noopener noreferrer" target="_blank">a Change.org petition</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"This is something that I really think is a good idea," Burton said, appearing on a recent<strong>&nbsp;</strong>episode of <a href="https://podcasts.apple.com/us/podcast/guest-double-feature-levar-burton-and-brian-volk-weiss/id975313218?i=1000517377075" rel="noopener" target="_blank">USA Today's "The Mothership" podcast</a>, according to the outlet. "I think it’s a good fit of what the show is, what the show requires and what I feel like I bring to the table."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said he wants to do "justice to the legacy of Alex."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Before a new, permanent host is announced, Burton will join others in closing out the show's final season for a one-week period. Up next include "Good Morning America" anchors George Stephanopoulos and Robin Roberts, author and CNBC host David Faber and Fox sportscaster Joe Buck.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">We can finally tell you! Here is the final group of guest hosts to close out Season 37: <br><br>• Robin Roberts<br>• George Stephanopoulos<br>• David Faber<br>• Joe Buck<br>• LeVar Burton!<a href="https://t.co/iAPNyy29pu">https://t.co/iAPNyy29pu</a> <a href="https://t.co/Twgef7i6b5">pic.twitter.com/Twgef7i6b5</a></p>&mdash; Jeopardy! (@Jeopardy) <a href="https://twitter.com/Jeopardy/status/1384945027328053262?ref_src=twsrc%5Etfw">April 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Our goal has been to present a wide variety of guest hosts with different skill sets and backgrounds on our path to finding a permanent host," "Jeopardy!" executive producer Mike Richards said in a statement. "Our passionate fans are telling us what they like, and we are listening.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"All of the guest hosts have brought individualism, energy and an authentic love of our show to each of their episodes. We look forward to sharing the rest of the season with our viewers."</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wthr.com/article/news/nation-world/aaron-rodgers-jeopardy-field-goal/507-66db3975-d474-44b2-9a08-5afc227c2c63" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;Final Jeopardy&#x27; question makes guest host Aaron Rodgers chuckle">&#x27;Final Jeopardy&#x27; question makes guest host Aaron Rodgers chuckle</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wthr.com/article/news/nation-world/katie-couric-jeopardy/507-79744f0f-0aff-4c87-b4b9-0832bfa6a152" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Katie Couric: &#x27;Who is the first woman to host  &#x27;Jeopardy?&#x27;">Katie Couric: &#x27;Who is the first woman to host  &#x27;Jeopardy?&#x27;</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><strong>What other people are reading right now:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://tinyurl.com/3b6tvsr5" rel="noopener noreferrer" target="_blank">'A turning point in history': Nation reacts after Derek Chauvin's guilty verdict</a></li><li><a href="https://tinyurl.com/3u9yhrmt">How long will Derek Chauvin go to prison for George Floyd's murder?</a></li><li><a href="https://tinyurl.com/enumtbej">What happens next for the other officers charged in George Floyd's death?</a></li><li><a href="https://tinyurl.com/yggk3nhd" rel="noopener noreferrer" target="_blank">'We are able to breathe again' | George Floyd's family reacts to Chauvin verdict, calls for police reform</a></li><li><a href="https://tinyurl.com/yesozhfo" rel="noopener noreferrer" target="_blank">Deep well injection project approved for Piney Point</a></li><li><a href="https://tinyurl.com/ydsszcfq" rel="noopener noreferrer" target="_blank">Here's how to watch NASA, SpaceX's Crew-2 launch</a></li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_mid2/entertainment/television/programs"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;9qiYF4TuhF5VTHGtCeSr9ThF&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>►Breaking news and weather alerts:&nbsp;</strong><a href="https://tinyurl.com/y5oowckg" rel="noopener noreferrer" target="_blank"><strong>Get the free 10 Tampa Bay app</strong></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-n/" target="_blank"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-p/" target="_blank"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="https://tinyurl.com/y2qlovn5"></a><a href="https://tinyurl.com/y6p5o9p6"></a><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-c/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://tinyurl.com/y2qlovn5"></a><a href="https://tinyurl.com/y6p5o9p6"></a><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a>►<strong>Stay In the Know!&nbsp;</strong><strong><a href="https://tinyurl.com/yypnrq3s">Sign up now for the Brightside Blend Newsletter</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "The internet rejoices: LeVar Burton to guest host 'Jeopardy!'",
  "datePublished": "3:24 PM EDT April 21, 2021",
  "dateModified": "3:24 PM EDT April 21, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wthr.com/article/entertainment/television/programs/levar-burton-guest-host-jeopardy/67-399981a9-3b1d-4df6-b502-647c71b6372d"
  },
  "author": {
    "@type": "Person",
    "name": "Andrew Krietz"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTHR",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wthr.com/assets/shared-images/amp-logos/wthr.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wthr.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/entertainment/television/programs"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_atf/entertainment/television/programs&amp;sz=300x250|300x600&amp;c=275" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/entertainment/television/programs"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/article_flex_btf/entertainment/television/programs&amp;sz=970x250|728x90|1140x286|1x1&amp;c=276" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wthr.com/wthrjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wthr.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTHR. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/in-indianapolis-WTHR-B3404_DesktopTablet/exit_interstitial/entertainment/television/programs"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTHR" src="/assets/shared-images/logos/wthr.png" />
    </div>
    <h2 class="notifications__heading">WTHR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wthr.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC3Dnb9dxlmvQ7vW2jLQyaiJ4q0O7TlTo8" data-project-id="wthr-news-app" data-sender-id="105164090513" data-app-id="1:105164090513:web:e0d9adb424f47242902330">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-1235340-10";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-1235340-10');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
