<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui" />
<link rel="shortcut icon" href="https://www.wthr.com/sites/default/files/wthr-favicon.png" type="image/png" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Bradley scores 22 to lift N. Illinois past Ball St. 64-57",
            "description": "Levi Bradley had 22 points as Northern Illinois topped Ball State 64-57 on Friday night.",
            "author": {
                "@type": "Person",
                "name": "The Associated Press"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.wthr.com/",
                "name": "13 WTHR Indianapolis",
                "url": "https://www.wthr.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.wthr.com/sites/default/files/wthr-logo-60px.png",
                    "width": "302",
                    "height": "60"
                }
            },
            "datePublished": "2019-03-08T22:48:46-05:00",
            "dateModified": "2019-03-08T22:49:34-05:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.wthr.com/sites/default/files/styles/article_image/public/images/2017/12/06/BALL-STATE-BASKETBALL_7.png?itok=xQTBSKuL"
            },
            "mainEntityOfPage": "https://www.wthr.com/article/bradley-scores-22-lift-n-illinois-past-ball-st-64-57",
            "keywords": "Ball State University, basketball, college, NCAA"
        }
    ]
}</script>
<link rel="apple-touch-icon" sizes="180x180" href="/sites/default/files/favicons/apple-touch-icon.png"/>
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-16x16.png" sizes="16x16"/>
<link rel="manifest" href="/sites/default/files/favicons/manifest.json"/>
<link rel="mask-icon" href="/sites/default/files/favicons/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="theme-color" content="#ffffff"/>
<meta name="description" content="Levi Bradley had 22 points as Northern Illinois topped Ball State 64-57 on Friday night." />
<meta name="abstract" content="Levi Bradley had 22 points as Northern Illinois topped Ball State 64-57 on Friday night." />
<meta name="keywords" content="Ball State University, basketball, college, NCAA" />
<meta name="news_keywords" content="Ball State University, basketball, college, NCAA" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.wthr.com/article/bradley-scores-22-lift-n-illinois-past-ball-st-64-57" />
<link rel="shortlink" href="https://www.wthr.com/node/1988895" />
<meta property="fb:pages" content="54444461143" />
<meta property="og:site_name" content="13 WTHR Indianapolis" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bradley scores 22 to lift N. Illinois past Ball St. 64-57" />
<meta property="og:url" content="https://www.wthr.com/article/bradley-scores-22-lift-n-illinois-past-ball-st-64-57" />
<meta property="og:description" content="Levi Bradley had 22 points as Northern Illinois topped Ball State 64-57 on Friday night." />
<meta property="og:updated_time" content="2019-03-08T22:49:34-05:00" />
<meta property="og:image" content="https://www.wthr.com/sites/default/files/styles/article_image/public/images/2017/12/06/BALL-STATE-BASKETBALL_7.png?itok=xQTBSKuL" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wthrcom" />
<meta name="twitter:creator" content="@WTHRcom" />
<meta name="twitter:url" content="https://www.wthr.com/article/bradley-scores-22-lift-n-illinois-past-ball-st-64-57" />
<meta name="twitter:title" content="Bradley scores 22 to lift N. Illinois past Ball St. 64-57" />
<meta name="twitter:description" content="Levi Bradley had 22 points as Northern Illinois topped Ball State 64-57 on Friday night." />
<meta name="twitter:image" content="https://www.wthr.com/sites/default/files/styles/article_image/public/images/2017/12/06/BALL-STATE-BASKETBALL_7.png?itok=xQTBSKuL" />
<meta property="article:author" content="The Associated Press" />
<meta property="article:publisher" content="https://www.facebook.com/WTHR13/" />
<meta property="article:published_time" content="2019-03-08T22:48:46-05:00" />
<meta property="article:modified_time" content="2019-03-08T22:49:34-05:00" />
  <title>Bradley scores 22 to lift N. Illinois past Ball St. 64-57 - College Basketball - 13 WTHR Indianapolis</title>
  <link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_ytEkMl6PKjNSYcaTFRWdpPTa-6Za4hRzMitwyFUYwgQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_9tSZ0nPz-1H4xvY-ur8aWaAgaF4oAzsrLDvWf6KvPSU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_VV0z0fYcYQ6hUZ7h_oIRUsJdnv_PzI99n0x8tabjeGQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_OMv2RdR-etSWbxOKb8v5agEDratGs5LHKdTfvM_uxMs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wthr.com/sites/default/files/css/css_t5WV0M_UErjMY1ELecVLiFe7HtjsYBU_RfdOMEqvlv8.css" media="all" />
<style type="text/css" media="all">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</style>
  <script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_pGN2yd0h8H0PBnEAZJH_1Iy2812_Sl4icVG4KLexiB8.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_Iu231mfdeiEoaLXCWaLUWEw3lvVKe8tL-KJCcJMguXo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_XX9THuruZU-mjAYkefouxektft7dMeZF7WvFYRIomN0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_1Cp2ecuFdyPAw0c5s73q4cGkLdhKqTTnaAvfbIJ7kKQ.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_THcwq4G882w3Eb1HklHrvzGAKa_-1g_0QbuBqjMhaV4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
      if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
      }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/tentv-wthr/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    
    var taboolaWaypointOffset = '0'
    var taboolaEnabled = 0;
    var taboolaMode = 'thumbnails-b';
    var taboolaPlacement = 'Below Article Feed';
    var taboolaTargetType = 'mix';
  
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var zergNetDiv = '<div class="zergnet-widget zergnet-widget-65608" data-zerg-widget-id="65608"></div>';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_CPMxDt-VVKMDZ0_mY-lUcYeEfTcOr0t7jDD6zW7N8DQ.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_QI2GdcYEAxY36Ma2awiu6K27azEK-UEeNdsTSzThjMo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().disableInitialLoad();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_vnLJjbgC1ePjuUnxGCE3CMYa4WkbHd4Y75e6XgdsYgI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var autoPlayNextVideo = false;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_QVgeFL1hOH0ZDmhEIV3Uu79uBqGN3muX25SIXiRhui4.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://players.brightcove.net/5436121868001/default_default/index.min.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_e6sAaEeBrPUj58vyyIubiG6m9ZYOoxWr9Zs_GG_UoiQ.js"></script>
<script type="text/javascript">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</script>
<!-- Begin Google Analytics DataLayer  -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
        'event':'dataLayer-loaded',
        'author':'tgaver',
        'articleCategory':'College Basketball',
        'contentType':'article',
        'contentPublishedDate':'2019-03-08T22:48:46-05:00',
        'companyName':'13 WTHR Indianapolis',
        'contentPublishedDayOfWeek':'Friday',
        'subdomain':'www.wthr.com',
        'articleTitle':'Bradley scores 22 to lift N. Illinois past Ball St. 64-57',
        'bylineAuthor': 'the-associated.press.45217',
        'section': 'Sports,College Basketball'
      });
</script>
<!-- End Google Analytics DataLayer  -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1988895 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MX7X2N" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>  <div id="wrapper" class="">
          <!-- Navigation Menu -->
    <nav id="wthr-navigation" role="navigation">
      <ul class="nav" id="side-menu"><li><a href="/"><i class="first fa fa-home menu-9141"></i><span class="nav-label">Home</span></a></li>
<li><a href="https://www.wthr.com/wthr-is-everywhere-you-go-apps-video-on-demand-social-media-connected-tv"><i class="leaf fa fa-download menu-19591"></i><span class="nav-label">Connect Everywhere</span></a></li>
<li><a href="/live-stream"><i class="leaf fa fa-television menu-19596"></i><span class="nav-label">Watch Live</span></a></li>
<li><a href="https://www.wthr.com/send-us-your-photos-video"><i class="leaf fa fa-camera-retro menu-38596"></i><span class="nav-label">Send Photos & Video</span></a></li>
<li><a href="/"><i class="expanded fa fa-newspaper-o menu-9161"></i><span class="nav-label">News</span></a><ul class="nav nav-second-level"><li class="first menu-9211"><a href="/categories/news/indianapolis-local-news">Local News</a></li>
<li class="leaf menu-77112"><a href="https://www.wthr.com/categories/news/chucks-big-florida-adventure">Florida Adventure</a></li>
<li class="leaf menu-26891"><a href="/categories/news/indiana-state-news">Indiana News</a></li>
<li class="leaf menu-19606"><a href="/categories/news/13-investigates">13 Investigates</a></li>
<li class="leaf menu-19611"><a href="/categories/news/only-in-indiana">Only In Indiana</a></li>
<li class="leaf menu-19601"><a href="/categories/news/indianapolis-crime-news">Crime News</a></li>
<li class="leaf menu-20536"><a href="/categories/news/trending-viral-news-headlines">Trending Stories</a></li>
<li class="leaf menu-19621"><a href="/categories/news/indianapolis-political-news">Political News</a></li>
<li class="leaf menu-19641"><a href="/categories/news/indianapolis-health-news">Health News</a></li>
<li class="leaf menu-19646"><a href="/categories/news/indianapolis-business-news">Business News</a></li>
<li class="leaf menu-19636"><a href="/categories/news/entertainment-news">Entertainment News</a></li>
<li class="leaf menu-19616"><a href="/categories/news/national-united-states-news">National News</a></li>
<li class="leaf menu-19631"><a href="/categories/news/world-international-news">World News</a></li>
<li class="last menu-19776"><a href="/categories/news/whats-cooking">What&#039;s Cooking</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-umbrella menu-9136"></i><span class="nav-label">Weather</span></a><ul class="nav nav-second-level"><li class="first menu-9206"><a href="/weather/indianapolis-weather-radar-forecast-indiana">Local Weather</a></li>
<li class="leaf menu-19656"><a href="/weather/indianapolis-interactive-radar">Interactive Radar</a></li>
<li class="leaf menu-23071"><a href="/weather/indiana-school-closings-business-delays-churches">Closings &amp; Delays</a></li>
<li class="leaf menu-23061"><a href="/weather/indianapolis-weather-warnings-alerts-indiana">Warnings &amp; Alerts</a></li>
<li class="leaf menu-19661"><a href="/categories/weather/indianapolis-wthr-13-weather-blog">Weather Blog</a></li>
<li class="leaf menu-77114"><a href="/weather/indianapolis-live-indiana-weather-cameras">Weather Cameras</a></li>
<li class="leaf menu-19666"><a href="/weather/skytrak-weather-maps">Weather Maps</a></li>
<li class="leaf menu-37206"><a href="/weather/13-weather-academy">13 Weather Academy</a></li>
<li class="last menu-37211"><a href="/weather/live-doppler-13-mobile-storm-tracker">Mobile Storm Tracker</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-dribbble menu-19821"></i><span class="nav-label">Sports</span></a><ul class="nav nav-second-level"><li class="first menu-19676"><a href="/categories/sports/indianapolis-local-sports-colts-pacers">Sports Headlines</a></li>
<li class="leaf menu-77255"><a href="https://www.wthr.com/categories/sports/student-athlete-month">Athlete of the Month</a></li>
<li class="leaf menu-19706"><a href="/categories/sports/operation-basketball">Operation Basketball</a></li>
<li class="leaf menu-20506"><a href="/categories/sports/nfl-football/indianapolis-colts">Indianapolis Colts</a></li>
<li class="leaf menu-20511"><a href="/categories/sports/nba-basketball/indiana-pacers">Indiana Pacers</a></li>
<li class="leaf menu-20516"><a href="/sports/indiana-fever-wnba-basketball">Indiana Fever</a></li>
<li class="leaf menu-20531"><a href="/sports/indianapolis-indians-triple-a-mlb">Indianapolis Indians</a></li>
<li class="leaf menu-20526"><a href="/sports/indy-fuel-echl-hockey">Indy Fuel</a></li>
<li class="leaf menu-20521"><a href="/sports/indy-eleven-nasl-soccer">Indy Eleven</a></li>
<li class="leaf menu-19721"><a href="/categories/sports/indycar-racing">IndyCar Racing</a></li>
<li class="leaf menu-19726"><a href="/categories/sports/nascar-racing">NASCAR Racing</a></li>
<li class="leaf menu-19716"><a href="/categories/sports/college-football">College Football</a></li>
<li class="leaf menu-19731"><a href="/categories/sports/nfl-football">NFL Football</a></li>
<li class="last menu-19736"><a href="/categories/sports/nba-basketball">NBA Basketball</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-car menu-9131"></i><span class="nav-label">Traffic</span></a><ul class="nav nav-second-level"><li class="first menu-9201"><a href="/traffic/indianapolis-interactive-traffic-map">Interactive Traffic Map</a></li>
<li class="leaf menu-19691"><a href="/traffic/indianapolis-pump-patrol">Gas Prices</a></li>
<li class="last menu-19696"><a href="/traffic/indianapolis-pothole-patrol">Pothole Patrol</a></li>
</ul></li>
<li><a href="/"><i class="expanded fa fa-users menu-19741"></i><span class="nav-label">Community</span></a><ul class="nav nav-second-level"><li class="first menu-19761"><a href="/categories/community/indianapolis-community-news">Community News</a></li>
<li class="leaf menu-19766"><a href="/46204-indianapolis/all/today">Events Calendar</a></li>
<li class="leaf menu-26876"><a href="/community/check-up-13">Check Up 13</a></li>
<li class="leaf menu-75446"><a href="https://www.wthr.com/community/have-hope-community-health-network">Have Hope</a></li>
<li class="leaf menu-26861"><a href="/categories/community/health-experts">Health &amp; Fitness Experts</a></li>
<li class="leaf menu-30536"><a href="/categories/community/home-resource">Home Resource</a></li>
<li class="leaf menu-76969"><a href="https://www.wthr.com/tags/indianapolis-home-show">Home Show</a></li>
<li class="leaf menu-19786"><a href="/categories/community/huntington-hometowns">Huntington Hometowns</a></li>
<li class="last menu-26841"><a href="/categories/community/real-estate">Real Estate Update</a></li>
</ul></li>
<li><a href="/station/contests"><i class="leaf fa fa-trophy menu-19746"></i><span class="nav-label">Contests</span></a></li>
<li><a href="/"><i class="last station-icon menu-19751"></i><span class="nav-label">About Us</span></a><ul class="nav nav-second-level"><li class="first menu-19791"><a href="/station/about-wthr">About WTHR</a></li>
<li class="leaf menu-20541"><a href="/station/tv-schedule">TV Schedule</a></li>
<li class="leaf menu-19801"><a href="/station/contact-wthr">Contact Us</a></li>
<li class="leaf menu-20621"><a href="/news/email-updates-breaking-news-contests-signup">Newsletters</a></li>
<li class="leaf menu-19796"><a href="/station/meet-the-staff">Meet The Staff</a></li>
<li class="leaf menu-19806"><a href="/categories/station/jobs-at-wthr">Jobs at WTHR</a></li>
<li class="leaf menu-19811"><a href="/categories/station/press-releases">Press Releases</a></li>
<li class="last menu-26721"><a href="/station/advertise-with-wthr">Advertise With Us</a></li>
</ul></li>
</ul>      <div id="mobile-footer">
          <div class="popover-html">
                                   <div class="socialIcons" style="width:100%;text-align:center;margin:0 0 10px;border-bottom:1px solid rgb(190,193,196);padding:10px;"><a href="https://www.facebook.com/WTHR13/" target="_blank"><img alt="Facebook" src="https://www.wthr.com/sites/wthr.com/files/facebook-icon-small-white2.png" style="margin-right:10px;" title="Facebook" /></a><a href="https://twitter.com/wthrcom" target="_blank"><img alt="Twitter" src="https://www.wthr.com/sites/wthr.com/files/twitter-icon-small-white2.png" style="margin-right:10px;" title="Twitter" /></a><a href="https://www.instagram.com/wthrcom/" target="_blank"><img alt="Instagram" src="https://www.wthr.com/sites/wthr.com/files/instagram2-icon-small-white2.png" style="margin-right:10px;" title="Instagram" /></a><a href="https://www.youtube.com/user/13WTHR" target="_blank"><img alt="YouTube" src="https://www.wthr.com/sites/wthr.com/files/youtube-icon-small-white2.png" title="YouTube" /></a></div><nav><ul><li><a href="https://www.wthr.com/station/terms-of-service">Terms of Service</a></li><li><a href="https://www.wthr.com/station/privacy-policy">Privacy Policy</a></li><li><a href="https://www.wthr.com/station/ad-choices">Ad Choices</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wthr/" target="_blank">WTHR - FCC File</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/walv-cd/" target="_blank">WALV - FCC File</a></li><li><a href="https://www.wthr.com/sites/wthr.com/files/WTHR%202018%20Public%20File%20Report.pdf" target="_blank">EEO Public File Report</a></li></ul></nav><p><small>Individuals with disabilities may contact Jerry Luna at <strong><a href="https://www.wthr.com/publicfile%40wthr.com">publicfile@wthr.com</a></strong>, or <strong><a href="tel:3176555680">317.655.5680</a></strong>, for assistance with access to the public inspection files.</small></p><p><small>All content © Copyright 2000 - 2018 Video Indiana, Inc. and WTHR. All Rights Reserved. For more information on this site, please read our Privacy Policy, and Terms of Service, and Ad Choices.</small></p>                      </div>
      </div>
    </nav>
    <!-- Navigation Menu end -->
    <div id="wthr-page-wrapper" class="gray-bg">
    <div class="d-page-header">
                <div class="region region-header">
    <div id="block-bean-promotions-tag" class="block block-bean">

    
  <div class="content">
    <div class="entity entity-bean bean-disp-widget clearfix" about="/block/promotions-tag" typeof="">

  <div class="content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div id="ttdUniversalPixelTag0878c3d957a745faa5ad5f39e631fd53" style="display:none"><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script><script type="text/javascript">
<!--//--><![CDATA[// ><!--
(function(global) {if (typeof TTDUniversalPixelApi === 'function') {var universalPixelApi = new TTDUniversalPixelApi();universalPixelApi.init("dl99qdo", ["tke3xu5"], "https://insight.adsrvr.org/track/up","ttdUniversalPixelTag0878c3d957a745faa5ad5f39e631fd53");}})(this);
//--><!]]>
</script></div><!-- Facebook Pixel Code --><script>
<!--//--><![CDATA[// ><!--
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1441095652670476');fbq('track', 'PageView');
//--><!]]>
</script><noscript>&amp;amp;lt;img height="1" width="1" style="display:none" src="https://www.wthr.com/%3Ca%20href%3D"https://www.facebook.com/tr?id=1441095652670476&amp;amp;amp;ev=PageView&amp;amp;amp;noscript=1">https://www.facebook.com/tr?id=1441095652670476&amp;amp;amp;ev=PageView&amp;amp;...</a>"/&amp;amp;gt;</noscript><!-- End Facebook Pixel Code --></div></div></div>  </div>
</div>
  </div>
</div>
  </div>
        <div class="alert-wrapper"></div>        <!-- Weather Bar -->
        <div class="gray-bg weather-bar__wrapper">
          <div class="container">
            <div class="row">
              <div class="col-sm-12 col-scrollfix">
                <div class="weather-bar">
                  <div class="city-select"><div class="dropdown"><button class="dropdown-toggle dropdown weather-city-toggle" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><i class="fa fa-map-marker"></i> <i class="fa fa-caret-down"></i> </button><ul class="dropdown-menu weather-city-dropdown" aria-labelledby="dropdownMenu1"><li class="first last"><a href="#" class="weather-city" data-cid="6">Indianapolis</a></li>
</ul></div></div>                  <div class="weather-widget">
                  </div>
                  <div class="bar-menu-item"><a href="/weather/indianapolis-weather-radar-forecast-indiana" class="">Forecast</a></div><div class="bar-menu-item"><a href="/weather/indianapolis-interactive-radar" class="">Interactive Radar</a></div><div class="bar-menu-item"><a href="/traffic/indianapolis-interactive-traffic-map" class="">Traffic</a></div><div class="bar-menu-item"><a href="/live-stream" class="">Watch Live</a></div><div class="bar-menu-item"><a href="/categories/news/13-investigates" class="">13 Investigates</a></div>                  <div class="bar-alerts">
                    <ul class="nav">
                  </ul></div>
                </div>
              </div>
            </div>
          </div>
        </div>
        <!-- Weather Bar end -->
        <!-- Navigation Bar -->
        <div class="navbar-wrapper">
          <div class="container">
            <div class="row">
              <nav class="navbar navbar-static-top col-sm-12 col-scrollfix" role="navigation" style="margin-bottom: 0">
                <div class="navbar-header">
                  <span id="navigation-menu-toggle" class="fa">
                    <div class="menu-toggle-label">
                      Menu                    </div>
                  </span>
                  <h1>
                    <a href="/"><span id="wthr-logo">Ball State University, basketball, college, NCAA - Bradley scores 22 to lift N. Illinois past Ball St. 64-57 - 13 WTHR Indianapolis - Ball State University, basketball, college, NCAA</span></a>                  </h1>
                </div>
                <a href="#search-area" class="header-icon pull-right search-icon" data-toggle="collapse" data-target="#search-area" aria-expanded="false" aria-controls="search-area"><i class="fa fa-search"></i></a>
              </nav>
            </div>
          </div>
        </div>
        <!-- Navigation Bar end -->
        <div class="weather-warning" style="display:none">
          <div class="clearfix">
            <div class="weather-warnings alerts">
              <h2><a href="/weather-warnings"><i class="fa fa-bolt"></i> Weather Warnings (<span class="weather-count"></span>)</a></h2>
            </div>
            <div class="school-closures alerts">
              <h2><a href="/school-closings"><i class="fa fa-graduation-cap"></i> School & Business Closures (<span class="closing-count"></span>)</a></h2>
            </div>
          </div>
        </div>
        <div id="search-area" class="panel-collapse collapse" aria-expanded="false">
          <div class="container">
            <div class="row">
              <div class="col-sm-12">
                <form action="/article/bradley-scores-22-lift-n-illinois-past-ball-st-64-57?src=rss" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Enter Search Term" class="search-field form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-1DwcFvG3AC0fbunDCBDVHWZ_0Zdb7AeGswskGpOMxI4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>              </div>
            </div>
          </div>
        </div>
          </div>
    <div id="page-content">
      <div id="scrollable-content">
        <div class="container">
                      <div class="row">
              <div id="top-ad-area" class="col-sm-12">
                                </div>
            </div>
                                                                        <div class="row">
            <div class="main-tabs col-sm-12">
                          </div>
          </div>
                    <div class="main-content">
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <article class="node node-article full display-type">
      <div style="text-align: center" class="dfp-ad"><div id="dfp-ad-article_billboard_responsive-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-article_billboard_responsive-113244335" class="dfp-tag-wrapper dfp-tag-target" dfp-adunit="/21747016388/WTHR/WTHR_Sports/WTHR_CollegeBasketball" dfp-size="[[970, 250], [728, 90], [300, 250]]" dfp-out-of-page="0" data-ad-type="dfp-ad-article_billboard_responsive" dfp-breakpoints="[{&quot;browser_size&quot;:&quot;[1024, 768]&quot;,&quot;ad_sizes&quot;:&quot;[[970, 250], [728, 90]]&quot;},{&quot;browser_size&quot;:&quot;[980, 690]&quot;,&quot;ad_sizes&quot;:&quot;[[970, 250], [728, 90]]&quot;},{&quot;browser_size&quot;:&quot;[800, 600]&quot;,&quot;ad_sizes&quot;:&quot;[728, 90]&quot;},{&quot;browser_size&quot;:&quot;[0, 0]&quot;,&quot;ad_sizes&quot;:&quot;[[300, 250], [320, 50]]&quot;}]" dfp-targets="[{&quot;target&quot;:&quot;pos&quot;,&quot;value&quot;:&quot;atf&quot;}]">
  </div>
</div></div>      <br/>
    
  
    <div class="row row-article-content">
      <div class="row row-article-title">
        <div class="col-sm-12">
          <div class="node-title">
            <h2 class="article-title">
              Bradley scores 22 to lift N. Illinois past Ball St. 64-57            </h2>
            <div class="hidden">
              <a href="/article/bradley-scores-22-lift-n-illinois-past-ball-st-64-57">Bradley scores 22 to lift N. Illinois past Ball St. 64-57</a>            </div>
            <div class="node-title-page hidden">
              <span class="title">Bradley scores 22 to lift N. Illinois past Ball St. 64-57 | 13 WTHR Indianapolis</span>              </div>
            </div>
          </div>
        </div>
      <div class="row row-article-media">
        <div class="col-sm-12">
                                  <div class="content-media" data-uniqueid="72138">
                              <div class="content-image-wrapper content-image-large">
                  <img class="content-image" typeof="foaf:Image" src="https://www.wthr.com/sites/default/files/styles/article_image/public/images/2017/12/06/BALL-STATE-BASKETBALL_7.png?itok=xQTBSKuL" alt="Bradley scores 22 to lift N. Illinois past Ball St. 64-57" title="Bradley scores 22 to lift N. Illinois past Ball St. 64-57" />                    <span class="image-category">
                      <div class="field field-name-field-category field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/categories/sports/college-basketball" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">College Basketball</a></div></div></div>                    </span>
                </div>
                                                </div>
                            </div>
      </div>
      <div class="row row-article-body">
        <div class="col-sm-3">
          <div class="meta-info">
            <div class="authors-info">
                              <div class="author">
                                      <div class="author__picture" style="background-image:url(https://www.wthr.com/sites/default/files/pictures/picture-901-1460228237.jpg)"></div>
                                    <div>
                    <div class="author__name">
                      <a rel="nofollow" href="/users/the-associated-press">The Associated Press</a>                    </div>
                    <small>
                                          </small>
                  </div>
                  <small>
                                      </small>
                </div><!-- // author -->
                          </div>
            <div class="addthis_toolbox addthis_default_style   social" addthis:title="Bradley scores 22 to lift N. Illinois past Ball St. 64-57" addthis:url="https://www.wthr.com/article/bradley-scores-22-lift-n-illinois-past-ball-st-64-57"><a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"><span class="social-facebook-count count" data-url="/article/bradley-scores-22-lift-n-illinois-past-ball-st-64-57"></span><i class="fa fa-facebook-square"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"><span class="social-twitter-count count"></span><i class="fa fa-twitter-square"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_email"><span class="social-email-count count"></span><i class="fa fa-envelope"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_reddit"><span class="social-reddit-count count"></span><i class="fa fa-reddit-square"></i></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_pinterest_share"><span class="social-pinterest_share-count count"></span><i class="fa fa-pinterest-square"></i></a>
</div>
            <aside class="related-desktop">
                          </aside>
          </div>
          <aside>
                      </aside>
        </div>
        <div class="col-sm-9">
          <div class="body">
            <div class="timestamps"><div class="has-changed">Published: <time class="timeago published" datetime="2019-03-08T22:48:46-05:00">Mar 8th, 2019 - 10:48pm (EST)</time></div><div class="changed highlight-date">Updated: <time class="timeago updated" datetime="2019-03-08T22:49:34-05:00">Mar 8th, 2019 - 10:49pm (EST)</time></div></div>                        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>MUNCIE, Ind. (AP) — Levi Bradley had 22 points as Northern Illinois topped Ball State 64-57 on Friday night.</p><p>Eugene German had 15 points for Northern Illinois (15-16, 8-10 Mid-American Conference). Dante Thorpe added 13 points. Noah McCarty had 10 points, 11 rebounds and three blocks for the road team.</p><p>Tahjai Teague had 15 points and eight rebounds for the Cardinals (15-16, 6-12). Tayler Persons added 14 points and six rebounds. K.J. Walton had 10 points.</p><p>The Huskies leveled the season series against the Cardinals with the win. Ball St. defeated Northern Illinois 72-71 on Feb. 5.</p><p>(Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</p></div></div></div>            <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above clearfix">
      <div class="field-label">Filed under:&nbsp;</div>
    <div class="field-items">
          <div style="display:inline;" class="field-item even" rel="dc:subject">
        <a href="/tags/ball-state-university" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ball State University</a>      </div>
      </div>
</div>
            <aside class="related-mobile">
                          </aside>
            <div class="comment-wrapper">
                          </div>
                          <div class="pgs-dpg-flex" data-pgs-partner-id="dispatch-wthr"></div>
                      </div>
        </div>
      </div>
    </div>
  <div class="node-pager"><a href="/article/purdue-women-hold-nebraska-75-71-big-ten-tournament?category_id=471" class="node-pager-link" rel="nofollow" data-nid0="1988895" data-nid1="1988752" data-nid2="1988716" data-nid2-path="/article/morgan-scores-20-lead-indiana-over-illinois-92-74">&gt; next</a></div></article>
  </div>
</div>
  </div>
                      </div>
        </div>
      </div>
    </div>
  </div>
</div>
  <script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js_Ep0EuSz3a2CTrn4xQUmiEIors4T6NboiftHtBSI6v2o.js"></script>
<script type="text/javascript" src="https://assets.pgs.io/pgm/v1/dpg.js"></script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
<script type="text/javascript" src="https://www.wthr.com/sites/default/files/js/js__klDL70SbDkX17g-5e8UzHUOSl4xF3sSMOi-YEGq3vY.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e8c08c3c5f","applicationID":"165342355","transactionName":"Z1ZTYBFXWkcDUURbDl4ccFcXX1taTUJRVQRvXlBaAlFRRj1cX1YEb0VYURRpRFUFVw==","queueTime":0,"applicationTime":461,"atts":"SxFQFllNSUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
